VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 10 of 10
  1. I have some trouble compressing the audio stream in Virtualdub.
    I get an error message shows in image1.
    Playback of video and audio works.
    The original film date is according to VLC shows in image2
    I use Avisynth to open the video in Virtualdub.
    The .avs script is accepted by Windows Media Player (but not VLC).
    The annoying thing is, that it worked until I for another reason had to "fix" the codec settings (that problem solved).
    Image Attached Thumbnails Click image for larger version

Name:	Image1.jpg
Views:	306
Size:	31.3 KB
ID:	39812  

    Click image for larger version

Name:	Image2.jpg
Views:	354
Size:	74.5 KB
ID:	39813  

    Quote Quote  
  2. Well, you need an ACM codec that accepts the input format or use VirtualDub's audio conversion/filters to convert to a format compatible with one of your codecs. What audio format do you want to convert to? For MP3 Lame ACM is most popular.

    But your source only has 192 kbit/s audio. That's only 80 MB per hour - usually not worth compressing further.
    Quote Quote  
  3. Lame was installed but I'm not sure it's visible for VD. It used to say MP3(Lame). Now it only says MP3.
    How do i check the installation of LaneMP3?
    I want to compress the audio to MP3 (due to some other playback issues).
    Quote Quote  
  4. There might be some problem with Lame MP3. Seems the 64 bit version's not there and I can't find instructions on how to install it on a Windows 10 64
    I found others recommending NOT to use VD 64 since the 32 bit version offers more codec.
    It might be right since it's been a while since I had to convert a video in this format and I switched to VD 64 ... I don't remember when. So maybe it actually newer worked in the 64.
    I guess I have to reinstall the VD 32 (witch fortunatly works on another mashine but I'll give it a day or 2 before I retreat
    Quote Quote  
  5. Note that VirtualDub 32 bit opens AviSynth 32 bit and VirtualDub 64 bit opens AviSynth 64 bit. I'm surprised you were able to open the script using VirtualDub 64 bit - the vanilla/official AviSynth is 32 bit only.
    Quote Quote  
  6. I installed an avisynth64_4-16-10
    Would you recommend I use 32 bit codec, avisynth and VD?
    Quote Quote  
  7. Usually you want to use the vanilla/"stable"/official versions unless you have a good reason not to, so: yes, probably. What is your reason for using the 64 bit version of AviSynth?
    Quote Quote  
  8. I tested the combination with all the 64 software and an .avi file and full audio cmpression worked
    Quote Quote  
  9. I reinstalled K-lite, deleted the Avisynth64 and Installed Avisynth32, deleted Virtualdub64 and installed Virtual32 again. This time Lame MP3 is an option.
    Unfortunatly with no result.
    Quote Quote  
  10. I have no idea what made the change but I made a K-lite codec backup from another mashine where everything workd fine and then I "restored" it on the troublesome PC.
    Voila! It works???
    Well... now I have to check up an the issues that first made me fiddle with settings.
    Quote Quote  

Similar Threads