VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Nov 2016
    Location
    United Kingdom
    Search Comp PM
    Hello

    Recently I bought a USB Video Grabber which came with Honestech VHS to DVD 2.0 software to capture video files from old family VHS tapes. It has been working well with no issues at all until this point.

    I have already recorded video and audio successfully from 2 VHS tapes so far and began with the third today. I recorded 20 minutes or so of the VHS, then the VCR played up a little and I had to pause (this is normal, it happens when the VCR is connected to the TV). When I attempted to record the next part of the VHS, however, the problem started.

    The VHS was playing both video and audio through the software, but when I clicked record, a bubble popped up saying 'You can start recording by playing your camcorder or VCR'. I stress, the tape was still playing in the preview box in the software at this point. After a little googling, I managed to fix the problem - it was quite simply that the software had reverted to NTSC/M rather than PAL/BDGHI in the video input settings. I changed this back, and the recording was successful for a short amount of time when again, the VCR played up (to clarify, it suddenly speeds up the VHS for 2-3 seconds and then ejects the tape).
    So I re-inserted the VHS to continue recording. The same problem occurred whereby the VHS was playing but the software was telling me to press play on the VCR to record. I went into the video input settings as before, but this time they had not changed and were all correct. I attempted to record a few more times, and only managed to get a short clip. After that, I tried more but to no avail due to the same problem.
    I have re-installed the software, but the issue is still there. I have also tried other VHS tapes (one which I have already recorded previously, so I know it worked before) but they were the same. In addition, I have taken the USB grabber out of the laptop and put it back in with the software still open. Then it opens a different pop-up when I click record saying 'Cannot record'.

    The only other minor issue to do with the software that I think could possibly be contributing to this problem is that the settings button next to the audio input will not open anything - could there be an incorrect setting that I cannot access? Otherwise my thoughts are whether the small VCR problem is causing it, or is there a connection problem somewhere from the VCR to the laptop? I am using a scart in the VCR, connected to a double male composite cable, which is then connected through composite to the USB grabber in one of the three laptop USB ports (I have tried using all three, all have the same problem).

    I would really appreciate any help or advice at all as the DVDs that I eventually make will be a Christmas present for my parents - I wanted to convert the old home movies before the VHS tapes begin to tire! Thank you
    Quote Quote  
  2. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    You left out some potentially important information >> the make/model of your USB Video Grabber.

    But I do not think the issue is with the grabber or the software. Unless that version is not compatable with Win10 ie drivers etc.

    Your VCR, as you say, has an inconsistant performance. Your first port of call should be to get that VCR working correctly or get another one.
    Quote Quote  



Similar Threads