VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I picked up a Sharp LC32DA5U for free the other day. It's from 2006, but it's really quite a nice TV. The problem with it, is that it's stretching/zooming the picture.

    For example, I am watching my local news. Anything with a banner at the top or bottom of the screen is cut off. Like if it's something with text, you can't make it all out. I didn't notice this at first with other programs but now I know they too are being cut off. So I am not seeing the whole picture!

    The TV is 720p - 1366x768 resolution. Here is a link to the specs. https://www.cnet.com/products/sharp-lc-da5u/specs/

    I wanted to try my Chromecast so I plugged it into the TV's 1 HDMI port. Worked, but again, the edges are being cut off in Youtube. I was watching a gaming video and I noticed right away because parts of the HUD were missing.

    I pressed "view mode" on the remote, but the only option is STRETCH. I press the display button on the remote and its shows "INPUT 1 - Component - 1080i" in the top right corner of the screen before disappearing. I switched to a show, Dr. Phil, and it shows "HD - Zoom" "SD - Normal" on the left side with the program information before disappearing.

    Opening the menu option under Picture > Advance all I could do was change it to monochrome, black, etc. Nothing about changing from stretch to 4:3, 16:9, etc. Under Setup > Picture I could change the horizontal and vertical axis but that did not help.

    So I went over to my 2 year old 1080p Toshiba TV. I noticed that same gaming video had the HUD cut off! On my Toshiba remote however there is an option called "Picture Size". I went and changed it from "FULL" to "Native" and it fixed it! So even my Toshiba TV was zooming in on cable TV and Youtube via HDMI Chromecast.

    So how can I get "Native" on my Sharp TV? Why are both my TV's set to stretch/zoom the picture?
    Quote Quote  
  2. Member Krispy Kritter's Avatar
    Join Date
    Jul 2003
    Location
    St Louis, MO USA
    Search Comp PM
    The TV may have an option to adjust the viewing area and/or move the viewing area. The options available vary by TV. My rear projection TV, for example, will allow me to move the screen but not adjust it's size. So it has the same issue as you are reporting.

    Otherwise, if it really is just zoomed, that is typically controlled via the remote. But if you cycle through all of the zoom modes and it's not corrected, it's likely as noted above.
    Google is your Friend
    Quote Quote  
  3. Originally Posted by Human View Post
    So I went over to my 2 year old 1080p Toshiba TV. I noticed that same gaming video had the HUD cut off! On my Toshiba remote however there is an option called "Picture Size". I went and changed it from "FULL" to "Native" and it fixed it! So even my Toshiba TV was zooming in on cable TV and Youtube via HDMI Chromecast.

    So how can I get "Native" on my Sharp TV? Why are both my TV's set to stretch/zoom the picture?
    It's called over-scanning. Early CRT TVs weren't very good at centring the picture so a system was designed where the picture was effectively larger than the screen, so to speak, hanging over the edges. If you've ever watched an old 4:3 DVD on a 4:3 computer monitor and noticed a lot of crud down each side (black bars etc) but when you watch the same DVD on a CRT TV you don't see them, that's why. It's overscanned and between 5% and 10% of the image is off the edges of the screen.

    These days most 1080p TVs will probably let you disable over-scanning for a 1080p or 720p input signal, but not for free to air TV or standard definition resolutions. You can generally set that for each input individually. When you put a HD TV in 4:3 mode (so it puts black bars down the sides and assumes the picture is 4:3), it simulates overscanning so you can watch your old 4:3 DVDs without seeing the crud as you did watching them on your old CRT.
    Overscanning is usually enabled by default except for any dedicated PC inputs (ie VGA) or if the TV has some sort of PC mode, in which case it probably won't let you enabling overscanning.

    I found a manual for the TV which tells you nothing about supported resolutions or refresh rates, but set your HDMI Chromecast thingy to output 1080p and the manual says to select Input 4 for the HDMI Input and then..... well it's probably easier to read it. With the input at 1080p, assuming the TV accepts it... I think your only hope for disabling overscanning would be to go into HDMI setup, enable auto view mode and hope the gods look favourably on you. I wouldn't hold my breath though..... not the god thing but the overscanning thing.... so the only other option would be for the Chomcast thingy to have picture adjustments of it's own that enable you to resize the picture down a little, effectively disabling over-scanning that way.
    https://www.manualslib.com/manual/151675/Sharp-Lc-26da5u-Lc-32da5u.html?page=28#manual
    Quote Quote  



Similar Threads