VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Hi there I am new to this video converting. I am trying to convert some old 8mm tapes I have, using my camcorder the sony ccd-trv238e model, which only has the one AV output (mini-jack). I have the vmc-20fr connection cable which is plugged into my capture device. Now the picture and sound of the tapes plays perfectly in the viewfinder, but when I play it on the PC for capture, the sound is there and the picture is there but it is more or less in black and white but with slightly coloured vertical lines running down the screen??. I have tried another cable (more or less the same as the vmc-20fr cable) but the picture was even worse on using that... please can someone advise me on where I am going wrong am I not able to do this using this camcorder?. Id rather not have to buy another one if I can avoid it but at the same time I would like to be able to do it myself.

    Please see attached photo to see what I mean...

    thank you in advance for any support/advice.
    Image Attached Images  
    Quote Quote  
  2. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    Make sure you are pushing the plug all the way into the jack. They can be a little stubborn and if the contacts aren't in the right places, you will have trouble. Also, there is no "more or less the same" with these TRRS plugs. Either they are wired up the Sony way or they aren't.
    Quote Quote  
  3. thank you for replying....

    yes I was thinking is it because it is not a genuine Sony cable, the one I have is the 'replacement' for the Sony vmc20fr... I have tried pushing the jack right in but it is still the same picture ...

    Is it that I have to buy the genuine Sony cable.. I can only find the one supplied by ee europarts (Sony supplier) it is 15 for the cable and 12.95 for standard delivery
    Quote Quote  
  4. Formerly 'vaporeon800' Brad's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Same effect if you hook it up to your TV instead of your capture device?
    Quote Quote  
  5. Ahh.. ok so Ive just tried that and it works ok through the tv... ive looked at the description on the vmc20fr replacement cable i bought and it says for camcorder to tv vcr etc in the small print it doesnt actually say pc.. but i thought thats where my digital capture device came in to play? Any ideas?

    Thanks for replying.
    Quote Quote  
  6. Shouldn't this be in the capture sub?
    Quote Quote  
  7. Formerly 'vaporeon800' Brad's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by champson View Post
    it says for camcorder to tv vcr etc in the small print it doesnt actually say pc.. but i thought thats where my digital capture device came in to play?
    Yes. It should work.

    First make sure in your capture settings that you've selected PAL as the video standard. Have you tried your capture device with a different, stable video source such as a DVD player?
    Quote Quote  
  8. Unfortunatley I dont have a dvd player. I do however have a vhs and have used the capture device to capture vhs tapes successfully... I dont have many settings to change on the software that came with it? It only lets me change something from unknown to sicam_k1 etc and I dont even know what that is but it does make the picture better albeit in black and white but with 0 lines...
    Quote Quote  
  9. If i try the 2 different av connection cables I have, with my capture device (both are different brands per sai) then I get a different picture from both. One is terrible with wavey lines etc the other is the better picture but with the vertical lines.. I rang sony and they said the sony vmc-20fr cable isnt available any more but they have the sony replacement for it specific to my camcorder its the cable 178373842 which only has the one sound head and one video head you can see it on google with that product number... its very pricey
    Quote Quote  
  10. Originally Posted by champson View Post
    If i try the 2 different av connection cables I have, with my capture device (both are different brands per sai) then I get a different picture from both. One is terrible with wavey lines etc the other is the better picture but with the vertical lines..
    Sounds like they are wired differently.... see this list for the differences: http://pinoutguide.com/Home/av_jack_pinout.shtml

    Maplin list this one: http://www.maplin.co.uk/p/maplin-4-pole-jack-to-triple-phono-composite-sony-camcorder-cable-3m-a19nz

    Seems reasonably priced... whether it's any good though?.....
    Quote Quote  



Similar Threads