VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi.
    I was Indexing a .ts for VirtualDub, when this message popped out.
    http://i.imgur.com/1bkKicZ.png
    Fixing the problem immediately or later will create a "fixed.D2V".
    But using this "fixed.D2V" in VirtualDub will lead to an audio desynch.
    The ".D2V.bad" will not even work.

    I tried Mpeg2Repair but without any success.
    I tried AutoGK but after getting 2 (??) audio tracks, it says the audio was not found.
    http://i.imgur.com/oYVeTcY.png

    I can't change source, so is there any way to fix the .ts and correctly index it?
    Thanks in advance for the help.
    Quote Quote  
  2. Originally Posted by JapaneseIdolWota View Post
    But using this "fixed.D2V" in VirtualDub will lead to an audio desynch.
    No, it doesn't. Your audio might be out of synch but it's not because of what you did or did not do with the D2V. Maybe 99% of the time you want to hit 'Yes' when asked the question. And it's not as if audio asynch can't be fixed.

    Some people run their TS captures through something to fix them. I don't capture from television so maybe someone will see this and respond.
    Quote Quote  
  3. I agree with manono that the field order transition isn't the cause of A/V sync problems. Broadcast TS caps often have errors and discontinuities. Try "fixing" the video with videoredo or tsdoctor.
    Quote Quote  
  4. What kind of audio desync ? Constant or progressively worsening ?

    Was there a delay value written in the audio name, and did you account for it in your script ?
    Quote Quote  



Similar Threads