VideoHelp Forum

+ Reply to Thread
Results 1 to 3 of 3
  1. Hello everyone!

    I was trying to download a video from this url ( ). I found the m3u8 link, which I think uses tokens so I know I need to refresh the page to get a new one for every try, but every time I try to download it with livestreamer it tells me that the classic error "Missing EXTM3U header", but it IS a m3u8 link! I don't really know what else to do, I tried putting just the url until the part of the "m3u8" but it says forbidden, so maybe it is geoblocked or something? Here's the m3u8 link: 96&nlt=60&bf=90&p2p=1&video_type=mp4&termid=1&tss= ios&platid=1&splatid=101&its=0&qos=3&fcheck=0&amlt ag=100&mltag=100&proxy=1728513857,1039095873,46747 6960&uid=3185165169.rp&keyitem=GOw_33YJAAbXYE-cnQwpfLlv_b2zAkYctFVqe5bsXQpaGNn3T1-vhw..&ntm=1476581400&nkey=e3fd82f53220a5fcad4ae60e 1371725e&nkey2=bcabef14a54bc6bf2d77565e2732d597&ge o=MX-0-0-100&mmsid=61520431&tm=1476562845&key=052127ce3b7bf 6f54fa6bba04c3279b0&playid=0&vtype=13&cvid=9239085 93519&payff=0&ctv=pc&m3v=1&hwtype=un&ostype=Window s10&tag=letv&sign=letv&p1=1&p2=10&p3=-&vid=26795860&tn=0.6302194781601429&pay=0&uuid=3B4 83F36FA1FC4E57C7D3005FCE3C4C46023E07B&a_idx=undefi ned&rateid=1000&errc=0&gn=923&vrtmcd=109&buss=100& cips=
    Am I doing something wrong? do I need a VPN?

    Thanks in advance!
    Quote Quote  
  2. Try to change User Agent of your browser on the iPad

    do I need a VPN?
    I have tried United States & Russian Federation locations, everything works
    Quote Quote  
  3. That worked! Thank you very, very much!
    Quote Quote  

Similar Threads