VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi there,

    I decided to use VirtualDub to compress some of my large video files and the 1st time it worked fine.

    I try and do another one, select Video -> Compression, select my codec & press OK, then nothing happens.

    I've tried uninstalling & installing VirtualDub & the codec i'm using, i've even updated my driver but to no avail.

    If anyone can help me, it would be much appreciated
    Quote Quote  
  2. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    Originally Posted by Reevo View Post
    Hi there,

    I decided to use VirtualDub to compress some of my large video files and the 1st time it worked fine.

    I try and do another one, select Video -> Compression, select my codec & press OK, then nothing happens.

    I've tried uninstalling & installing VirtualDub & the codec i'm using, i've even updated my driver but to no avail.

    If anyone can help me, it would be much appreciated

    I have to ask, after you select the codec and press OK, do you click File > Save as AVI..
    Quote Quote  
  3. The first time it worked, I did Video -> Compression -> OK - That worked. Then I went Save As AVI..

    I have done that few times when it hasn't to see if I've done anything wrong, have I done some kind of error?
    Quote Quote  
  4. I think I've just figured out what the problem was Sambat, I was under the impression that the video compresses when I press compression, I checked some video tutorials and just seen that I was wrong.

    Thank you for responding anyway mate.
    Quote Quote  



Similar Threads