VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 33
Thread
  1. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    I'm using Firefox 39.0 on XP and 39.0.3 on Win7. On the front page, usually when I put the mouse over a thread title or the "Replies" icon it shows a partial preview of the comment as a tooltip display. Now that only happens for a few of them most don't do anything.

    The "Latest video software and downloads" and "Comments" columns on the left work fine and are not affected.

    EDIT: It doesn't matter if I've read the thread, commented in it or not.
    Last edited by gll99; 22nd Sep 2016 at 14:06. Reason: Added VH to title and 1 comment
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  2. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    Pale Moon 26.4 ditto.
    Quote Quote  
  3. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Same here Firefox 48(?).
    Quote Quote  
  4. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Strange.....if I have posted in the thread....Preview works.
    Quote Quote  
  5. way to Rigel 7 cornemuse's Avatar
    Join Date
    Mar 2014
    Location
    Cyber Dystopia
    Search Comp PM
    works for me, , , ,

    -c-
    Cranky Old Man
    Quote Quote  
  6. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    a couple randomly work here using chrome. most do not.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  7. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    Originally Posted by aedipuss View Post
    a couple randomly work here using chrome. most do not.
    Yes it's random and fewer work than those that do. The funny thing is that if I highlight my thread title it does nothing but if I mouseover the icon next to the time stamp your comment being the last one at the time showed up in the pointer. It will be interesting to see if mine shows up after I post this.

    Edit: It didn't!
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  8. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Fixed now.
    Quote Quote  
  9. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Or maybe not...
    Quote Quote  
  10. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Why
    Quote Quote  
  11. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Now?
    Quote Quote  
  12. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    (index):617 Uncaught SyntaxError: missing ) after argument list
    Quote Quote  
  13. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    Previously only a few showed up. The ratio of those showing is much higher now but a few still don't show.
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  14. Member
    Join Date
    Dec 2005
    Location
    Canada
    Search Comp PM
    Ditto
    Quote Quote  
  15. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    I miss the mouseover...
    Quote Quote  
  16. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    I will fix it...
    Quote Quote  
  17. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Please work
    Quote Quote  
  18. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Nope
    Quote Quote  
  19. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Why
    Quote Quote  
  20. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Nope
    Quote Quote  
  21. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    I give up
    Quote Quote  
  22. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Aff
    Quote Quote  
  23. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    sss
    Quote Quote  
  24. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    hmm
    Quote Quote  
  25. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    It works!
    Quote Quote  
  26. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Thank you very much

    BTW......

    doesn't vBulletin have "restore points"?
    Quote Quote  
  27. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    Originally Posted by Baldrick View Post
    It works!
    Yes it does!!!!

    I really like that peek ahead feature. Saves opening threads I don't really have any interest in but the title isn't clear.

    Thanks man! Very much appreciated.
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  28. Now you just need to fix the same feature on the View My -> Watch/Subscribed page.
    Quote Quote  
  29. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    Originally Posted by jagabo View Post
    Now you just need to fix the same feature on the View My -> Watch/Subscribed page.
    Maybe I'm looking in the wrong place but if you mean the selection menu at the top of the page... funny ... it works ok for me on the results when I select that option there.
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  30. I get empty yellow boxes with both Firefox and IE:

    Image
    [Attachment 38644 - Click to enlarge]


    It hasn't worked in a year or so.
    Quote Quote  



Similar Threads