VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. hi there,

    i want to convert .ass subtitle format to ".SUP",
    someone tell me to use easySUP, but i have this error with it.



    Can any one help me, please?
    Last edited by Mustafa Kh; 17th Aug 2016 at 07:01.
    Quote Quote  
  2. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    "some error with it" is not sufficient information.
    Please post a screen shot of the error message.
    Quote Quote  
  3. EasySUP can do it. Appearently there are faults in your .ass.

    Perhaps Subtitle Edit handles it better.
    Quote Quote  
  4. Originally Posted by El Heggunte View Post
    "some error with it" is not sufficient information.
    Please post a screen shot of the error message.
    I'm sorry for that, that's what u asked for...

    it's supposed to produce a SUP file on partition D, but i got nothing.
    I and noticed that error message below, "Error processing subtitles!", but cann't define why....
    thanks for your help.

    Last edited by Mustafa Kh; 15th Aug 2016 at 15:03.
    Quote Quote  
  5. Originally Posted by videobruger View Post
    EasySUP can do it. Appearently there are faults in your .ass.

    Perhaps Subtitle Edit handles it better.
    My .ass file opens normally on Aegisub , but my Aegisub cann't extract SUP file from any mkv if i tried it.
    Quote Quote  
  6. Try attach the .ass to a post.
    Quote Quote  
  7. Originally Posted by videobruger View Post
    Try attach the .ass to a post.
    That's it.
    Image Attached Files
    Quote Quote  
  8. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Looks like the .ASS file does not use Unicode (i.e., UTF-8 or UTF-16) — which is a very-bad idea.
    Quote Quote  
  9. Originally Posted by El Heggunte View Post
    Looks like the .ASS file does not use Unicode (i.e., UTF-8 or UTF-16) — which is a very-bad idea.
    sorry man, but how can i do it and i'll give it a try?
    Quote Quote  
  10. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    My bad, I was wrong, I wrote that before downloading the attachment.

    The ASS file seems OK (UTF-8)... BUT...

    PlayResX: 640
    PlayResY: 480
    AFAIK, that's not appropriate for Blu-Ray .SUP streams. The resolution should be either 1280x720 or 1920x1080

    Also: just to be on the safe side, convert from UTF-8 to UTF-16 (with Aegisub itself, for example), and see if EasySUP deals with it correctly this time
    Quote Quote  
  11. Well, actually it is UTF-8 encoded. However there's some overlapping timecode and others so I opened it in Subtitle Edit and used Tools -> Fix common errors

    and then

    File -> Export -> Blu-ray sup

    And while doing so EasySUP finished without errors using the unedited original file?
    Image Attached Files
    Quote Quote  
  12. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    it's supposed to produce a SUP file on partition D, but i got nothing.
    Is that disk unit (D: ) configured to give "full rights" to non-admins

    Normally only programs running with admin privileges (i.e., "run as administrator") have full writing access to the root directory of a disk unit.
    Quote Quote  
  13. Originally Posted by videobruger View Post
    Well, actually it is UTF-8 encoded. However there's some overlapping timecode and others so I opened it in Subtitle Edit and used Tools -> Fix common errors

    and then

    File -> Export -> Blu-ray sup

    And while doing so EasySUP finished without errors using the unedited original file?
    thanks, it works great after mixing with video file, can u help me to know what's problem with my application?

    i have already tried to reinstall it, but it doesn't help.
    Quote Quote  
  14. can u help me to know what's problem with my application?
    Not really as it works fine here (Vers 0.5) - even with the wrong time codes.
    Quote Quote  
  15. Originally Posted by videobruger View Post
    can u help me to know what's problem with my application?
    Not really as it works fine here (Vers 0.5) - even with the wrong time codes.
    The same version here.

    Am i need any .Net Framework packs to run it normally.
    I have it already on my windows 7
    Quote Quote  
  16. i have tried Subtitle Edit but it deletes all tags and and make fonts very large,
    EasySUP was better on every thing, but i don't know what is the problem with it.

    i hope i can get help here or anyone guide me where to ask others.
    Last edited by Mustafa Kh; 16th Aug 2016 at 05:43.
    Quote Quote  



Similar Threads