VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Aug 2016
    Location
    Ohio, USA
    Search Comp PM
    I am trying to capture video from a bunch of mini vhs tapes that I have and I have run into a problem. The audio on the finished capture is not synced. First I used Ulead Movie Factory for the capture (Came with the USB capture device I'm using) then I tried using VirtualDub. The problem persisted on both. VirtualDub does not report any frame drops either, so I do not know what is going on. Is it maybe my specs? I have a AMD A8-6410 CPU with integrated Radeon R5 Graphics. Its also worth noting that I tried doing this a few years ago on a less powerful laptop with a different capture device and had the same problem. Can anyone tell me how to fix this? I've tried doing research but most of the answers I found I can't really understand (I'm a newbie to this). All help is appreciated
    Quote Quote  
  2. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    First step: if you have VirtualDub's audio preview feature turned on while capturing, disable it.

    Others have suggested AmaRecTV, though I've had bad experiences with it, myself.
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    I only ever got VirtualDub to capture in sync once, after following some arcane directions I found on the internet and sacrificing a chicken. It appears to have a blind spot with respect to USB capture devices. Now I use AmaRecTV, which has a quirky Japanglish interface, but it works.
    Quote Quote  



Similar Threads