VideoHelp Forum

Try StreamFab All-in-One and rip streaming video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 5 of 5
  1. Hi, I have a really strange problem...
    Subtitles don't work on any media-player I've tried so far (MPC-HC, VLC & Daum Potplayer), I can't even add subtitles. Please help me, I've tried everything I could think of.
    I uninstalled CCCP, and all three media-players I use and reinstalled them all except CCCP (I'll install CCCP if and when I can't view some video without it).
    I reset all data and settings on all media-players and CCCP...
    I even tried installing VSfilter as it was suggested in an another thread.

    I have no idea what to do next, I'm sort of a movie/TV-serie addict and this is pretty much hell for me PLEASE HELP!
    Quote Quote  
  2. What kind of subtitles (.srt, .ass, idx/vobsub)?
    Are they in a separate file or muxed into the video file?
    What kind of video file (mp4, mkv, avi)?
    Quote Quote  
  3. This is pretty basic but have you tried a video that you know for sure has subtitles? Maybe the one your trying doesn't contain any? With VLC media player you can right click on the video and navigate the menu to turn on subtitles. Not sure as to how some of the other players do this as I really only use vlc.
    It's not important the problem be solved, only that the blame for the mistake is assigned correctly
    Quote Quote  
  4. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Search Comp PM
    MediaInfo should tell you if the video has subs, what format they are and the format of the video.
    Quote Quote  
  5. I don't know if it was the Friday the 13th or what but today morning all the subtitles are working again O_O I'm totally dumbfounded!
    To answer all your helpful questions I use all kinds of different file formats but mostly MP4 and AVI with either SRT, IDX or SMI format if the file doesn't contain internal subtitles... None of the internal subtitles were working either, I'm still totally confused as to what happened and why the subtitles stopped working for about 12-24 hours
    Now all I can do is laugh about this very strange little bug I encountered
    Quote Quote  

Similar Threads