VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    May 2016
    Location
    aus
    Search PM
    Hello,
    As stated I am having difficulties in that I cannot get transitions to work. Now I have downloaded a number of trial and free editors and in all cases the programs work but when I try to place transitions between split clips the video just goes straight through them.
    As it is not specific to one editor I assume then it must be something lacking in my ASUS i5 laptop to stop this occurring.
    Hoping some of the more experienced members here might be able to offer possible solutions please.
    Image Attached Files
    Quote Quote  
  2. Member Bernix's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Search Comp PM
    Have you tried to export video ? Maybe in preview mode it doesnt show the transition. Possibly the videos should be overlaping for transition to work.
    I doubt the problem is in your computer.
    You can try this video https://www.youtube.com/watch?v=NUDCcq6WcJU and if it doesnt work, Iam hopeless then.

    Bernix
    Last edited by Bernix; 11th May 2016 at 05:31.
    Quote Quote  
  3. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    I'm going to hazard a guess: Are you butting up complete clips and expecting a transition between?

    Because the vast majority of apps, both pro & consumer, will expect you to provide your own bit of clip media BEYOND the transition point (IOW, it cannot create media out of nothing).

    Example: Segment A is 3 minutes long, Segment B is 2 minutes long. You butt them up against each other, so they're 5 minutes in total length, and then you try to do a transition between them. Won't work. There is no "after A" or "before B" hidden segments with which to create the results of the complete transition.
    You would need to:
    Trim back A to say 2 minutes & 50 seconds, and B to say 1 minute & 50 seconds, so when they're butted up together they total 4 minutes & 40 seconds. Then you could create a transition that lasts up to say 20 seconds (10 seconds on either side of the edit).

    Scott
    Quote Quote  
  4. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    don't know what editors you use corny but all i've used have always created transitions to "butted" clips. like with vegas and butted clips all you do is drag the transition you want from the transitions list to the joint of the butted clips and it creates a transition. no trimming required, and i have never heard of it for any video editing software.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  5. Originally Posted by aedipuss View Post
    don't know what editors you use corny but all i've used have always created transitions to "butted" clips. like with vegas and butted clips all you do is drag the transition you want from the transitions list to the joint of the butted clips and it creates a transition. no trimming required, and i have never heard of it for any video editing software.
    Actually, Vegas is unique in that it creates freeze frames for handle-less clips. The behavior Cornucopia describes is far more common.

    One feature I love in Vegas that other NLEs are slowly starting to emulate, is creating dissolves by butting the ends of clips past each other -- overlapping them.
    Quote Quote  
  6. Member
    Join Date
    May 2016
    Location
    aus
    Search PM
    Hello,
    Thank you for all the responses. I have previously had transitions working and after now downloading the free version of Hitfilm4 I have been able to successfully produce with transitions. I must say I am impressed with this software.
    I thought the problem might have been something related to my computer but I suppose being successful with Hitfilm rules that out.
    However I still have not been able to get transitions to work correctly using my Camtasia 3 software .
    Now as you can see v3 was a very early model,this being the model I used for editing when teaching some years ago.
    After retiring I recently had the opportunity to do some more editing and ran Camtasia 3 and all worked well excepting as I say the transitions. I can drag them onto the storyboard gap but when I play both the preview and after production all I get is a silence as it goes through the transition.
    I thought perhaps being an earlier model there might have been an issue with the latest windows versions so I downloaded a virtual computer and ran the program through Win XP which from memory is what I would have been running years ago.
    Still no transitions so that rules the op system out.
    I would really love to find out what is causing this issue so any advice would be appreciated thank you.
    Image Attached Files
    Quote Quote  



Similar Threads