VideoHelp Forum

+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Whenever I open a .wmv file with Media Player Classic Home Cinema, I get this weird problem with the video. It looks like it's just breaking down. Blocky shapes of various sizes and weird drooling effects like wet paint running down a canvas. Sometimes it happens immediately when the video opens and sometimes I have to click on the seek bar. Most often it happens when I click on the seek bar. I'm not having this problem with any other video format and I don't see it when I test .wmvs in other players. Just .wmvs with MPC HC. I'm worried because this is the first time it's ever happened before. .wmvs used to play fine in MPC HC. But now suddenly I'm getting this weird effect of the image drooling and breaking up into blocks.
    Quote Quote  
  2. Turn off MPCHC's internal WMV Source Filter and/or Transform filter (decoder).
    Quote Quote  
  3. Originally Posted by jagabo View Post
    Turn off MPCHC's internal WMV Source Filter and/or Transform filter (decoder).
    OK.

    How?

    EDIT: Just figured out how and it seems they're both already off.

    I've narrowed the problem down to the WMV codec. A WMV 7 or 8 video plays fine but if it's WMV 9, then it drools. But all the WMV 9 videos I have USED to play fine so I don't understand what's gone wrong.
    Last edited by Bruce Wayne; 3rd May 2016 at 16:44.
    Quote Quote  
  4. Originally Posted by Bruce Wayne View Post
    Originally Posted by jagabo View Post
    Turn off MPCHC's internal WMV Source Filter and/or Transform filter (decoder).
    OK.

    How?

    EDIT: Just figured out how and it seems they're both already off.
    Then turn them on. Try one, the other, or both. You have to exit and restart the program each time you change those settings.
    Quote Quote  
  5. Originally Posted by jagabo View Post
    Originally Posted by Bruce Wayne View Post
    Originally Posted by jagabo View Post
    Turn off MPCHC's internal WMV Source Filter and/or Transform filter (decoder).
    OK.

    How?

    EDIT: Just figured out how and it seems they're both already off.
    Then turn them on. Try one, the other, or both. You have to exit and restart the program each time you change those settings.
    Thanks! Problem solved! Turning on the transform filter did it.
    Quote Quote  



Similar Threads