VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Apr 2016
    Location
    London, UK
    Search Comp PM
    I haven't worked with video for 4 years, so please bear with me...

    I captured a bunch of video on a camcorder I'd never used before, and now that I've transferred it all onto my MacBook Pro I see that it's all .AVI which I cannot play in Quicktime or edit in Final Cut Pro / Premiere Pro / iMovie. Quicktime suggested I download some component which promised to make it work- no dice. I downloaded MPEG Streamclip, but when I try and drag my AVI files into it there is just a blank white screen with no audio. When I select "Export to MPEG" it creates a 'video' file that is just another totally blank screen (black this time) with no sound.

    I have no clue where to go from here... in the past MPEG Streamclip always saved me, and that is all I'm seeing in the help forums online but I don't know what could be going wrong... any advice would be MUCH MUCH appreciated, I've been trying for days here to no avail. If it helps at all, I am using MBP OS XEl Capitan.

    Please + Thank You
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    You could try convert/remux the avi with ffmpeg (or a frontend/gui like iffmpeg) to mov or some format that final cut pro like.


    If that fails then:

    Can you play the avi videos with VLC media player?

    Post the details from the avi. Use mediainfo, open avi, view->text and copy everything.
    Quote Quote  



Similar Threads