VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Mar 2016
    Location
    Los Angeles
    Search Comp PM
    I picked up a SR-W5U just to play around with W-VHS. Not actually trying to digitize anything.

    Anyway, the SR-W5U is exhibiting some issues with noise playing back 1080i material I'm feeding it from blu-ray source. It's not the source as the pass through signal from the VCR is clean. I've already cleaned the transport and head which greatly reduced a lot of artifacting that was present when the deck was dirty. However, I'm still getting what looks like tracking noise. BTW I'm using Digital-S tapes. Some used and some new. Got the new tapes just to be sure it wasn't the tapes. The new tapes seem slightly better with respect to this noise but still present.

    The noise covers a horizontal band about 1/5 the height of the picture. Its very subtle but its there without really looking for it. Its not very visible against a bright picture but very visible against black. It seems to scroll slowly down the screen and disappears at the bottom and then fades in somewhere in the middle and starts scrolling down again. At points it will be completely gone for maybe 3-4 seconds but it always comes back. The [EDIT (HD RECORD) NR W-VHS PLAY] switch helps but doesn't eliminate the issue. Adjusting tracking just makes it worse so it seems that I'm already at optimal tracking. Auto tracking doesn't help.

    I can post a captured clip on youtube but I figure someone might know the issue just from this description.

    Edit: Also, is it me or is W-VHS HD image quality not that great? I've been comparing the 1035i tape output against upscaled 480p and the 480p comes pretty close and is even better if you use 480p that has less or no tape artifacts.
    Quote Quote  
  2. Bad grounding ? my 2 euro cents
    Quote Quote  
  3. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by shaocaholica View Post
    I picked up a SR-W5U just to play around with W-VHS. Not actually trying to digitize anything.

    ...


    is it me or is W-VHS HD image quality not that great? I've been comparing the 1035i tape output against upscaled 480p and the 480p comes pretty close and is even better if you use 480p that has less or no tape artifacts.
    Sorry, I don't have any suggestions for your problem. Just feel like commenting on quality. And saying that I hate you for wasting a SR-W5U that could be used to rescue VHS on some silly experiments.

    I found this by accident:


    YouTube deinterlaced the sample from 1080i60 to 1080p30 with its horrible interpolation, but even their processed garbage demonstrates vertical resolution above 850 at least. To me the resolved resolution looks to be in the vicinity of 1100x900, which is better than I expected. I'm specifically looking at the "5000" in "Rack up 5000 kills" to judge.

    Click image for larger version

Name:	TF2-WVHS_1920x1080.png
Views:	265
Size:	1.54 MB
ID:	36496 Click image for larger version

Name:	TF2-WVHS_1100x900.png
Views:	284
Size:	1.55 MB
ID:	36497
    Quote Quote  



Similar Threads