VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Hello!

    I am currently having a small issue with some of my videos, and I hope I can get some help here.
    Sorry if It's the wrong area to post this kind of question.

    I'm having a few Videos. ( mp4 ) trying to play them with the newest updated VLC player.

    Now on the bottom of the VLC screen, it tells me the Video is 22:14 mins / sec long, but the Video just stops after around the half~ so 10:07
    If I let VLC play the whole video, it stopps at the 10:07 mark, and goes black like the video is finished, even the progress bar on the botton just reached half of it,
    Now but when I click manually into the time bar, and choose a point over the 10:07 mark, the video still plays, but the time on the bottom stops counting and I cant hear any sound anymore.
    Over 20 videos are affected by that currently so Im really looking to fix it.

    Would appreciate any help.
    Btw : My System is strong enough to run the videos, so that won't be it.
    Quote Quote  
  2. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    What does the Messages Window (Ctrl+M) tell you?
    Quote Quote  
  3. Originally Posted by JVRaines View Post
    What does the Messages Window (Ctrl+M) tell you?
    It doens't say anything if I let the video play itself, just stops at half-way like its the normal Video ending, when its not.
    And if I move manually to another time stamp which exceeded the half-way mark it gives me :


    core error: Could not convert timestamp 768715366800
    core error: Could not convert timestamp 768725745134

    but for some reason like I mentioned its still playing - without sound.
    Quote Quote  
  4. Member
    Join Date
    Nov 2003
    Location
    West Texas
    Search PM
    Have you tried anything other than just playing them? Can you demux one of the mp4 files with MyMP4Box GUI and examine the audio separately? See if the audio by itself will play smoothly through the area where the MP4 stops.

    You might experiment a little and demux, then remux into MP4, or change container format and go to MKV with MKVToolnix.
    Quote Quote  
  5. Originally Posted by Kerry56 View Post
    Have you tried anything other than just playing them? Can you demux one of the mp4 files with MyMP4Box GUI and examine the audio separately? See if the audio by itself will play smoothly through the area where the MP4 stops.

    You might experiment a little and demux, then remux into MP4, or change container format and go to MKV with MKVToolnix.

    Aha!! I used the MP4Box GUI Program and found out that indeed the video is 20m long, but the audio just 10mins, that might be the reason why the Video stops, in that case. Theres nothing more I can do is it? Audio is just gone
    Quote Quote  
  6. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    There could be more audio but it's broken. What does MediaInfo say about the audio duration?
    Quote Quote  



Similar Threads