VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. The latest version had worked well with playing DTS files through receiver. The receiver still displays the DTS-HD format, however lately the receiver will not play back DTS files utilizing the Dolby Atmos Enabled Speakers. I have used a standard Bluray player and it works as should. It may be due to a firmware upgrade (which is when the problem occurred) on the receiver, I just want to try a different player to eliminate the factor of it being MPC-HC/BE, that plays DTS. Or any other suggestions would be helpful. Thanks
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  
  2. Perhaps LAV filters issue - try newer revision (install manually LAV filters in MPC-HC LAV filter folder).
    Quote Quote  
  3. Did I put these filters in the right place and our my "checks" correct?

    Click image for larger version

Name:	Untitled.png
Views:	173
Size:	3.19 MB
ID:	36033Click image for larger version

Name:	pic 2.png
Views:	150
Size:	3.80 MB
ID:	36034

    It did not change anything, let me try restarting the computer?
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  
  4. now my tree looks like this

    C:\Program Files (x86)\MPC-HC\LAVFilters

    Click image for larger version

Name:	3.png
Views:	157
Size:	3.30 MB
ID:	36035

    Sorry was trying to watch a movie that is currently utilizing the DAES speakers when taking screen shot. It is using Dolby Surround in 5.1.2 (7.1 speakers). The codec is

    Click image for larger version

Name:	4.png
Views:	157
Size:	3.81 MB
ID:	36036
    Last edited by Ex Machinas; 6th Mar 2016 at 19:48.
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  
  5. Looks like old LAV filters.
    This is what i've applied to my computers.
    - installed MPC-HC latest beta
    - installed latest LAV Filters beta
    - manually copy proper files from LAV filters folder to LAV Filters folder in MPC-HC
    At this moment i have same version of the LAV Filters on system and on MPC-HC (as MPC-HC use local instance for LAV Filters).
    It works for me albeit i not use S/PDIF.
    Quote Quote  
  6. At this moment i have same version of the LAV Filters on system and on MPC-HC (as MPC-HC use local instance for LAV Filters).
    It works for me albeit i not use
    I am not sure what you mean by "same version". I never did anything to MPC. It worked great up until middle of Jan. I will follow your instructions. I installed to dir of MPC/lav. So it installed 2 lav folders. Then I knew that did not look right so I manually cut and paste x64/86 folders and deleted what I thought were old dll. They looked like same file, just newer number. I use HDMI to receiver from PC. Did something happen to cause this? Sorry can't figure out typo- "albeit". So are you saying you have Dts files that utilize your DAES SPEAKERS?
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  
  7. Originally Posted by Ex Machinas View Post
    At this moment i have same version of the LAV Filters on system and on MPC-HC (as MPC-HC use local instance for LAV Filters).
    It works for me albeit i not use
    I am not sure what you mean by "same version". I never did anything to MPC. It worked great up until middle of Jan. I will follow your instructions. I installed to dir of MPC/lav. So it installed 2 lav folders. Then I knew that did not look right so I manually cut and paste x64/86 folders and deleted what I thought were old dll. They looked like same file, just newer number. I use HDMI to receiver from PC. Did something happen to cause this? Sorry can't figure out typo- "albeit". So are you saying you have Dts files that utilize your DAES SPEAKERS?
    Sorry for not being native English.

    Same version mean that LAV filters version distributed with MPC-HC even in beta is way older than latest version of beta LAV filters (today is newer version for example).

    Perhaps i misguided you by saying install to MPC-HC folder, i installing LAV filters latest beta to own folder (default) and later manually copying files to also MPC-HC folder overwriting LAV filters file in MPC-HC - finally you have twice same files on HDD, once in own LAV filter folder and second in MPC-HC LAV filter folder.
    HDMI use S/PDIF so LAV filters need to be configured to allow pass bitstreams to S/PDIF and proper device (i.e. your HDMI) audio must be
    selected.
    Quote Quote  
  8. Originally Posted by pandy View Post
    Originally Posted by Ex Machinas View Post
    At this moment i have same version of the LAV Filters on system and on MPC-HC (as MPC-HC use local instance for LAV Filters).
    It works for me albeit i not use
    I am not sure what you mean by "same version". I never did anything to MPC. It worked great up until middle of Jan. I will follow your instructions. I installed to dir of MPC/lav. So it installed 2 lav folders. Then I knew that did not look right so I manually cut and paste x64/86 folders and deleted what I thought were old dll. They looked like same file, just newer number. I use HDMI to receiver from PC. Did something happen to cause this? Sorry can't figure out typo- "albeit". So are you saying you have Dts files that utilize your DAES SPEAKERS?
    Sorry for not being native English.

    Same version mean that LAV filters version distributed with MPC-HC even in beta is way older than latest version of beta LAV filters (today is newer version for example).

    Perhaps i misguided you by saying install to MPC-HC folder, i installing LAV filters latest beta to own folder (default) and later manually copying files to also MPC-HC folder overwriting LAV filters file in MPC-HC - finally you have twice same files on HDD, once in own LAV filter folder and second in MPC-HC LAV filter folder.
    HDMI use S/PDIF so LAV filters need to be configured to allow pass bitstreams to S/PDIF and proper device (i.e. your HDMI) audio must be
    selected.
    Cool. I believe we are on the same page. However please answer do you currently have this working on your system? ( DTS files being utilized through Denon or applicable receiver by DAES speakers or all speakers active?) I have reinstalled. I believe these are latest versions beta of both. I cut and paste rather than copy, I dont think that would make a difference since you are overriding. Here is new info. Still not working. Still displays proper DTS-HD on receiver only playing out of 5.1 .Click image for larger version

Name:	5.png
Views:	102
Size:	3.59 MB
ID:	36054Click image for larger version

Name:	6.png
Views:	103
Size:	3.64 MB
ID:	36055
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  
  9. I talked to Denon today, they have not fixed it yet. I am pretty sure the issue is with them. Your input is still useful.

    "Regarding your issue, there is currently no way to output to your Dolby enabled speakers using the Front Dolby or Front Height channels while playing back a DTS HD MA track. This is due to the impending DTS:X update the X1200 will receive in the near future." -Denon
    Last edited by Ex Machinas; 7th Mar 2016 at 17:31.
    Langley claims I am one of the most intelligent people on the planet, since when do they ever tell the truth.
    Quote Quote  



Similar Threads