VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 15 of 15
Thread
  1. So I'm having quite a weird problem with TSmuxer.

    It will take a file on drive A and it will demux it to drive A.

    However, if I take files from any drive and try to mux to TS to drive A, TSmuxer says "parameter is incorrect" and stops. I get "Tsmuxer finished with error code -1."

    However, if I try to mux to M2TS, it works fine.

    Any ideas? I've checked permissions to make sure that everything was correct. I'm running it as an admin. I don't know what the problem could be.
    Quote Quote  
  2. Member
    Join Date
    Jan 2007
    Location
    United States
    Search Comp PM
    will it MUX a file to TS on drive A

    or is this a mux only m2ts and not to any TS on any drive
    Quote Quote  
  3. Originally Posted by theewizard View Post
    will it MUX a file to TS on drive A

    or is this a mux only m2ts and not to any TS on any drive
    It won't mux to TS on Drive A but it WILL mux to m2ts.

    It will mux to TS on other drives.
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Very strange problem. So it can mux/output to drive A but not ts files.

    Can you copy .ts files to drive A from windows explorer?
    Quote Quote  
  5. Member Ennio's Avatar
    Join Date
    May 2005
    Location
    Netherlands
    Search Comp PM
    This rings a bell from years ago, however not with tsMuxer.

    It's possible and probable that I totally overshoot the issue with this,
    but did you check the owner's setting of the drive you wish to write to?

    Cheers
    Ennio
    Quote Quote  
  6. Member
    Join Date
    Jan 2007
    Location
    United States
    Search Comp PM
    Originally Posted by digitalfreaknyc View Post
    Originally Posted by theewizard View Post
    will it MUX a file to TS on drive A

    or is this a mux only m2ts and not to any TS on any drive
    It won't mux to TS on Drive A but it WILL mux to m2ts.

    It will mux to TS on other drives.
    is drive A Fat 32, or NSF
    what is the format structure of the drives that work
    Quote Quote  
  7. Are you using the drive letter A as a generic nomenclature? I ask because drive A used to be the nomenclature for a floppy drive in the PC world.
    Extraordinary claims require extraordinary evidence -Carl Sagan
    Quote Quote  
  8. Originally Posted by Baldrick View Post
    Very strange problem. So it can mux/output to drive A but not ts files.

    Can you copy .ts files to drive A from windows explorer?
    Yup. I can move or copy or do whatever I need to. The only problem is that tsmuxer won't mux to TS on it. Everything else is fine.


    Originally Posted by Ennio View Post
    It's possible and probable that I totally overshoot the issue with this,
    but did you check the owner's setting of the drive you wish to write to?
    Meaning?

    Originally Posted by theewizard View Post

    is drive A Fat 32, or NSF
    what is the format structure of the drives that work
    NSF. Everything I have is NSF. There are singular HD files on there that are 50GB+

    Originally Posted by TreeTops View Post
    Are you using the drive letter A as a generic nomenclature? I ask because drive A used to be the nomenclature for a floppy drive in the PC world.
    Correct.
    Quote Quote  
  9. Member
    Join Date
    Jul 2016
    Location
    Canada
    Search Comp PM
    You have to right click the TSmuxer and run it as an "Administrator", it is just a permission problem, this happened to me before.
    Quote Quote  
  10. Originally Posted by Sakamuyo View Post
    You have to right click the TSmuxer and run it as an "Administrator", it is just a permission problem, this happened to me before.

    I tried that. Didn't work
    Quote Quote  
  11. Member
    Join Date
    Feb 2008
    Location
    United States
    Search Comp PM
    Is the problem drive an external USB drive?

    There were past reports of tsmuxer problems while muxing to external USB 3.0 drives. Not sure if it was a tsmuxer or Windows bug. Easy solution was to mux to an internal drive and then move the output to the external drive.
    Quote Quote  
  12. Member
    Join Date
    Nov 2009
    Location
    United States
    Search Comp PM
    I believe TsMuxer has an issue with drives 4TB and larger.
    Quote Quote  
  13. Renegade gll99's Avatar
    Join Date
    May 2002
    Location
    Canadian Tundra
    Search Comp PM
    Have you tried a different simple output file name and output directory in case it's a naming error or conflict.
    There's not much to do but then I can't do much anyway.
    Quote Quote  
  14. Member
    Join Date
    Jul 2016
    Location
    Canada
    Search Comp PM
    Transfer TSmuxer's location to drive A and run it there . .
    Quote Quote  
  15. Originally Posted by Sakamuyo View Post
    Transfer TSmuxer's location to drive A and run it there . .
    Nope. That doesn't work either.
    Quote Quote  



Similar Threads