VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Feb 2008
    Location
    Portugal
    Search Comp PM
    Hi there.
    When we're using the mouse and we move from an initial position to a final
    position, that movement is done at once with a great precision and without
    any hesitation. But in some games the reaction is not immediate and it looks
    like the cursor drags itself to arrive the final position, which causes problems to
    play that game. It seems that there is an inertia that does the final position
    is not reached immediately. Why this is happening and how can I fix this problem?
    Quote Quote  
  2. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Is it a Áicro$oft mouse
    Quote Quote  
  3. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Turn off the custom mouse cursor if you have that option. I have to do that with some games with my laptop or the cursor is very sluggish and jerky.
    I'm guessing that whoever wrote the mouse movement software did a poor job of it.
    Quote Quote  
  4. Member
    Join Date
    Feb 2008
    Location
    Portugal
    Search Comp PM
    It's an optical Logitech mouse.

    Redwudz : I went at Control Panel -> Mouse but I didn't find any chance to turn off the cursor.

    El Heggunte : I don't know if it is a microsoft mouse. I suppose it is. But you gave me an idea. I'm going to try with a mouse of another mark.

    Thank you.


    P.S. - I replaced the Logitech mouse for a Genius mouse and it worked well.
    Last edited by Jomapil; 19th Jan 2016 at 09:50.
    Quote Quote  
  5. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Good you solved it. I meant turn off the custom cursor in the game options. If the game has that option.
    Quote Quote  



Similar Threads