VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 94 of 94
  1. Member
    Join Date
    Feb 2018
    Search Comp PM
    OK report back.

    Success on first file attempt.

    File properly created, imports into TsmuxeR fine and produces a fine .iso.

    A slight sync issue on playback thru the Dune media player and Marantz av receiver but I'm unsure if that's a big issue as yet (I did read earlier posts some people were experiencing this).

    Nonetheless a brilliant workaround to my problem and I really don't know where I'd be without not only people developing this stuff but also the support network here who've helped. When I'm through Eurpoe next this Mac tragic definitely owes people here a kofefe.
    Quote Quote  
  2. Member
    Join Date
    Mar 2018
    Search Comp PM
    Hi All.

    I have followed Ennio's process in reply #4, and everything seems to go through fine. I don't get any errors etc. However, when I play the newly converted m2ts on the PC (to test it plays ok) I don't get any audio and the video is playing at 2-3x speed. When I try it on the Blu ray player I get an on screen message 'Cannot play file' .

    I have an external USB HDD plugged into the player (LG UP970) which is connected to my A/V amp (Yamaha RX-V683). All other files on the HDD play fine, but these converted files don't.

    Any ideas? please.

    Thanks very much. Ian
    Quote Quote  
  3. Hey everyone. I have onkyo AVR which is capable of decoding atmos soundtrack. So i stumbled upon this forum after i tried playing a sample atmos file "amaze(lossless-ATMOS)" downloaded from through pen drive connected to my blu ray but resulted in audio not being supported. Thanks to @Ennio for his tutorial, i used tsmuxer to convert the file to m2ts and it worked fine.

    Recently i tried ffmpeg to convert that video to m2ts. But unfortunately, the audio wasn't bitstreamed and the receiver displays it as pcm2.0 I used this command btw:
    ffmpeg -i input -c:v copy -c:a copy output.m2ts
    I used the same command on a sample dts hd ma file and it played audio fine. It's only happening on atmos tracks. So can anyone help me understand what went wrong? Thanks in advance.
    Quote Quote  
  4. Member dave4712's Avatar
    Join Date
    Dec 2018
    Search PM
    Want to merge a german center track with an atmos-track.
    is it possible to do this without loss of quality?

    got the single channel files extracted,now want to merge them with the 4k .mkv.....

    down convert of thehd-audio to 640kbps .ac3 is not really an option....

    Quote Quote  

Similar Threads