VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 92 of 92
  1. Member
    Join Date
    Feb 2018
    Search Comp PM
    OK report back.

    Success on first file attempt.

    File properly created, imports into TsmuxeR fine and produces a fine .iso.

    A slight sync issue on playback thru the Dune media player and Marantz av receiver but I'm unsure if that's a big issue as yet (I did read earlier posts some people were experiencing this).

    Nonetheless a brilliant workaround to my problem and I really don't know where I'd be without not only people developing this stuff but also the support network here who've helped. When I'm through Eurpoe next this Mac tragic definitely owes people here a kofefe.
    Quote Quote  
  2. Member
    Join Date
    Mar 2018
    Search Comp PM
    Hi All.

    I have followed Ennio's process in reply #4, and everything seems to go through fine. I don't get any errors etc. However, when I play the newly converted m2ts on the PC (to test it plays ok) I don't get any audio and the video is playing at 2-3x speed. When I try it on the Blu ray player I get an on screen message 'Cannot play file' .

    I have an external USB HDD plugged into the player (LG UP970) which is connected to my A/V amp (Yamaha RX-V683). All other files on the HDD play fine, but these converted files don't.

    Any ideas? please.

    Thanks very much. Ian
    Quote Quote  

Similar Threads