VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Feb 2003
    Location
    United States
    Search Comp PM
    My old 1212 died on me, bought it from EBAY lasted over 2 years. Luckily I got a Squaretrade warranty on it and got the money back. Got a GE Pluus to try out temporarily. Also bought another 1212 from Ebay, 14 day return policy just in case

    The new 1212 I got works intermittently, after using it for awhile I get "input resolution 0x0 0 fps". Switching USB ports will fix it sometimes or restarting the DVR or a combo of both. But the problem returns.

    Googling the problem suggested its a power supply problem, calling Hauppauge said it could be a hardware problem and the unit is failing.

    Anyone have experience with a similar problem?

    The quality of the picture of the 1212 from the DVR seems better to me which is why I'd prefer it to the GE Plus.
    Quote Quote  
  2. Member SHS's Avatar
    Join Date
    Oct 2000
    Location
    Vinita, Oklahoma
    Search Comp PM
    Originally Posted by jjis View Post
    My old 1212 died on me, bought it from EBAY lasted over 2 years. Luckily I got a Squaretrade warranty on it and got the money back. Got a GE Pluus to try out temporarily. Also bought another 1212 from Ebay, 14 day return policy just in case

    The new 1212 I got works intermittently, after using it for awhile I get "input resolution 0x0 0 fps". Switching USB ports will fix it sometimes or restarting the DVR or a combo of both. But the problem returns.

    Googling the problem suggested its a power supply problem, calling Hauppauge said it could be a hardware problem and the unit is failing.

    Anyone have experience with a similar problem?

    The quality of the picture of the 1212 from the DVR seems better to me which is why I'd prefer it to the GE Plus.
    What DVR app are you using
    The old 1212 if not keep cool it can over heat and kill it self
    But it must case it could be the power supply as it was common problem even with HD-PVR 2
    Quote Quote  
  3. Member
    Join Date
    Feb 2003
    Location
    United States
    Search Comp PM
    Hauppauge Capture and Total Media Extreme.

    With the Hauppauge software, the composite inputs work all the time. If the component stops working, I can go to composite and then back to component and it will start working again, sometimes.

    It's the X1 Pace DVR that I am using, the smaller X1 boxes work perfectly.
    Quote Quote  
  4. Member SHS's Avatar
    Join Date
    Oct 2000
    Location
    Vinita, Oklahoma
    Search Comp PM
    Yup sound like something wrong with hardware if it doing that
    Quote Quote  



Similar Threads