VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    May 2006
    Location
    United States Of America
    Search Comp PM
    Hi all,
    I just upgraded to Windows 8 and found that VDub displays the attached image's playback. I forget what causes it and didn't know what to query. Sorry.
    This is when dumped by emulators, video converters, etc... (anything)
    Is this a codec issue or?
    Thanks
    Image Attached Thumbnails Click image for larger version

Name:	Untitled.jpg
Views:	189
Size:	278.3 KB
ID:	34921  

    Quote Quote  
  2. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    Do you hear audio though?

    At first glance it seems like a codec issue. You can install either Xvid or DivX (6.X) and either should decode it for you within their settings.
    I hate VHS. I always did.
    Quote Quote  
  3. Dinosaur Supervisor KarMa's Avatar
    Join Date
    Jul 2015
    Location
    US
    Search Comp PM
    I'm going to say a decoder problem or render problem. I get the same problem when switching between decoders and renders in DVBViewer.
    Quote Quote  
  4. Member
    Join Date
    May 2006
    Location
    United States Of America
    Search Comp PM
    Well, Xvid is already installed and it's been years since I cared for Divx. I just find it odd that, despite what I posted, it's not all apps, now that I think about it. The opposite, it's only VDub. And I love VDub. On my last computer, I had every codec known to man installed. I clearly lost track of which resolved this issue :/
    Quote Quote  
  5. Have you tried disabling (or enabling) DirectX or Direct3D under Virtualdub's Preferences/Display menu?
    Quote Quote  
  6. Your video has a mod2 frame size and the VFW decoder you're using only accepts mod4 frame sizes.
    Quote Quote  
  7. Member
    Join Date
    May 2006
    Location
    United States Of America
    Search Comp PM
    Hello, hello, I can't even find that option, but I never had to disable it anyway.
    Jagabo, I tried adjusting the frame size but that didn't help either
    Quote Quote  
  8. Originally Posted by takearushfan View Post
    I tried adjusting the frame size but that didn't help either
    The video is being corrupted by the codec that's decompressing the video. So the decompressed frames are messed up before VirtualDub receives them. Adjusting the frame size after that will not help. Use a different VFW decoder. File -> File Information... will tell you what decoder was used.
    Quote Quote  
  9. Originally Posted by takearushfan View Post
    Hello, hello, I can't even find that option, but I never had to disable it anyway.
    They're probably disabled by default.

    Click image for larger version

Name:	vd.gif
Views:	163
Size:	23.7 KB
ID:	34930
    Quote Quote  
  10. Member
    Join Date
    May 2006
    Location
    United States Of America
    Search Comp PM
    Yep, they were off already.
    The codec displayed is Xvid.
    Image Attached Thumbnails Click image for larger version

Name:	Untitled-1.jpg
Views:	304
Size:	54.0 KB
ID:	34931  

    Quote Quote  
  11. That shows the frame size is 640x480, both mod16. So a mod2 frame size isn't the problem. You can try forcing a different source filter in the Open Video File dialog. Try DirectShow or ffmpeg.
    Quote Quote  



Similar Threads