VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. I have been editing with corel video stuido pro from along time now i got version 8.5 and for some reason all the clips come out blotchy... i tried doing the smart proxy and it worked for the perview in the software but for some reason i constantly get blotch footage... i really want to make these movies to help change the world and your help would be GREATLY appricated!! we have 60k fans waiting for us hahaha i need to figure this out...

    https://www.youtube.com/watch?v=LPhjgYDuEoI
    Quote Quote  
  2. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Smart proxy work by copying the video attributes for the clip so no re-encoding.

    But I guess these clips come from various sources of varying quality so smart proxy will not work. The clips have been re-encoded to your output settings.

    At the very least, all clips should be converted to a common format with minimum compression and edit from there.
    Quote Quote  
  3. What are your export settings?
    Quote Quote  
  4. MPEG-4 Files
    24 bits, 1920 x 1080, 30 fps
    Frame-based
    H.264 High Profile Video: 15000 Kbps
    48000 Hz, 16 Bit, Stereo
    MPEG AAC Audio: 256 Kbps

    Ive also tried AVI

    Microsoft AVI files
    24 bits, 720 x 480, 4:3, 29.97 fps
    Lower Field First
    DV Video Encoder -- type 2
    Interleave audio for every 15 frames
    PCM, 48.000 kHz, 16 bits, Stereo

    I cant seem to fix this at all.. no idea what to do...
    Quote Quote  
  5. It works just fine in the editor window preview... it use to not work at all there eitehr but the smart proxy fixed it... are you saying i have to convert all the clips into a similar format? i didnt ahve to do that before i downloaded the new one.. i dont get it... why wont it just make it CLEAR hahah so much blotches
    Quote Quote  
  6. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    The preview works because it just reads the file. Smart proxy can only work if all the files are the same format AND the same as your output settings. I doubt if that is the case.
    Quote Quote  
  7. Member
    Join Date
    Aug 2002
    Location
    South Florida
    Search Comp PM
    Try http://phpbb.ulead.com.tw/EN/viewforum.php?f=1
    It is an excellent VS forum. Try converting to an acceptable format depending on the situation. That generally works.
    Last edited by pepegot1; 15th Dec 2015 at 12:08.
    Quote Quote  
  8. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Those are Compression/Decompression artifacts. Probably some of the media events are FLV, VP9, WebM, or some such highly compressed format. These formats do not edit well.

    You need to decompress all media before starting to edit.

    Pro Tip: Mpeg2
    Last edited by budwzr; 17th Dec 2015 at 14:16.
    Quote Quote  



Similar Threads