VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 61
Thread

Threaded View

  1. Hi, guys.

    I'm in the process of digitize a huge VHS tape collection. My setup is as follows:
    • VCR: Panasonic NV-FJ625. Standard VHS. Only output to SCART.
    • SCART to composite cable adapter
    • Capture device: Matrox MXO2. Input from Y composite cable (plus 2 RCA for audio).
    • Capture software: Adobe Premiere CC 2014 (OS X)
    With every tape I try to capture I can see these lines which are not present when I play them on TV/monitor (without using neither MXO2 Mini nor the SCART->Composite adapter):




    These artifacts seem to be related to luma/chroma crosstalk. What do you think?
    • A defective SCART -> composite adapter? An incorrect one? I read there are different types of SCART cables (raw sync?) and an incorrect one may produce these artifacts.
    • If the MXO2 Mini isn't able to properly separate luma and chroma from the composite signal that would be worse as I would need to find an S-VHS to replace my current deck and those are certainly expensive... In any case, any recommendation to get rid of these problems?
    Indeed this problem seem to be quite common on capturing from analog sources...


    Any guidance would be appreciated.
    Last edited by Slennox; 20th Nov 2015 at 18:52.
    Quote Quote  
  2. luma/chroma crosstalk?
    Yes, the chroma subcarrier wasn't completely removed from the luma. The capture device's comb filter is should do a better job. Make sure you haven't disabled the comb filter.

    Decrease the resolution to 360x576. Then increase back to 720x576. It will be mostly gone and there won't be much loss of sharpness because VHS only has about 360 lines of resolution. I used Spline36Resize(width/2, height).Spline36Resize(width, height) in AviSynth:

    Click image for larger version

Name:	resized.png
Views:	861
Size:	853.7 KB
ID:	34585
    Last edited by jagabo; 21st Nov 2015 at 00:09.
    Quote Quote  
  3. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    Originally Posted by jagabo View Post
    Decrease the resolution to 360x576. Then increase back to 720x576. It will be mostly gone and there won't be much loss of sharpness because VHS only has about 360 lines of resolution.
    Yes, I love this trick. I use it all the time.

    Originally Posted by jagabo
    An S-VHS deck and s-video chain should get rid of it. It's always best to avoid the problem rather than fix it later.
    True. Unfortunately, I haven't really liked any of the near-half dozen S-VHS decks I've owned, so would prefer to use this with a VCR that I like, which just so happens to have crosstalk, but it's easily corrected.

    Yes, it would be better corrected at the capture level, however, since this is VHS, the penalty for this trick is so minimal due to the low resolution. Also, VHS never needed s-video to begin with.

    (However, I'm sure you know that if you try this trick to remove crosstalk from high quality DvD source, the softening of the video will show lots more.)

    Originally Posted by jagabo
    Beware that there are some regular VHS decks with s-video output -- those usually don't work well because the s-video converter is an add-on to their regular composite VHS deck. They simply convert composite to s-video with a cheap circuit which gives output just like you're seeing.
    To the O/P, also avoid those "adapters" that "convert" composite to s-video. Sure they do the job at the interface level, transferring the signal, but they do not remove the crosstalk. In fact, I believe they make it worse.

    Originally Posted by Slennox
    I've contacted my capture device vendor (Matrox) whether it's possible to tweak the comb filter or the luma/chroma separation process of MXO2 device. But I wouldn't expect much as the configuration options have been very limited on every firmware release.
    I'd love to know what they say here. But from my experience with capture devices, and I've bought over two dozen over the years, when they have a good comb filter they have AGC issues, or vice versa. I have yet to see a device that can handle both problems.

    I actually went to school a while ago with one of the founding members from Matrox (yeah, I say this all the time... ) - maybe we should chat about this.
    I hate VHS. I always did.
    Quote Quote  
  4. I've contacted my capture device vendor (Matrox) whether it's possible to tweak the comb filter or the luma/chroma separation process of MXO2 device. But I wouldn't expect much as the configuration options have been very limited on every firmware release.

    So we can rule out a defective SCART-composite adapter causing these artifacts as it is just a passthrough of the signal, right? Then the remaining path to follow is to invest on a S-VHS equipment that can output an S-Video signal where luma and chroma are physically separated.

    Finally, thank you providing the resizing workaround, very nice! However I would like to see my options first on capturing a cleaner signal (well, I suppose it's just one option...)
    Quote Quote  
  5. I've seen a few people claim a different composite cable cleared this up for them.

    It's a little difficult to say exactly what's going on with SCART. Since it can carry composite, s-video, and RGB people sometimes misconfigure their adapters. But I suspect that's not where your problem lies.

    An S-VHS deck and s-video chain should get rid of it. It's always best to avoid the problem rather than fix it later.

    Beware that there are some regular VHS decks with s-video output -- those usually don't work well because the s-video converter is an add-on to their regular composite VHS deck. They simply convert composite to s-video with a cheap circuit which gives output just like you're seeing.
    Quote Quote  
  6. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by jagabo View Post
    It's a little difficult to say exactly what's going on with SCART. Since it can carry composite, s-video, and RGB people sometimes misconfigure their adapters. But I suspect that's not where your problem lies.
    I would actually blame the SCART adapter first, personally. Several threads with this same crosstalk ended up coming down to SCART wiring.

    Though usually it's people trying to use SCART -> S-Video.

    It should be simple enough to determine whether the MXO2 is at fault simply by connecting an actual composite source like a DVD player directly.
    Quote Quote  
  7. I think the SCART->composite adapter it's definitely not the culprit. I can't see the bands playing the tapes directly on TV: VHS -> SCART to composite adapter -> TV (composite input).

    So the problem looks like to be the Matrox device.

    Originally Posted by PuzZLeR
    I'd love to know what they say here
    You can follow up this thread (I pointed out the resize trick there). They recommend using S-Video...
    Quote Quote  
  8. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by Slennox View Post
    I can't see the bands playing the tapes directly on TV: VHS -> SCART to composite adapter -> TV (composite input).
    I interpreted this to mean that you had only used a direct SCART connection to your TV:

    Originally Posted by Slennox View Post
    With every tape I try to capture I can see these lines which are not present when I play them on TV/monitor (without using neither MXO2 Mini nor the SCART->Composite adapter)
    Quote Quote  
  9. Try defreq or similar frequency http://avisynth.nl/index.php/External_filters#Frequency_Interference_removal domain filter can be useful (you can try to trap frequencies around 4.43MHz i.e. with 720 pixels where luma sampling clock is 13.5MHz this gives you omega=0.328) .
    Last edited by pandy; 21st Nov 2015 at 10:56.
    Quote Quote  
  10. I tried the two possibilities (my VHS deck has SCART output only):
    • VHS deck -> SCART-to-composite adapter -> TV (composite input)
    • VHS deck -> TV (SCART input)

    Can't see any bands. Only seem to happen when I use MXO2 Mini as capture device.
    Quote Quote  
  11. Member
    Join Date
    Oct 2013
    Location
    Germany
    Search Comp PM
    Does it happen with other Composite video sources as well? Try connecting a DVD-player, a set-top box or similar to your capture card and see if the patterns are still there or not.
    Quote Quote  
  12. I continue with the restoration process. After looking around for high-end S-VHS decks (e.g. JVC HR-S9600) I decided against buying one as they are quite pricey and I'm pretty satisfied with the result you get with the resizing trick. My capture device (Matrox MXO2) already has some features of these high-end S-VHS players (TBC, DNR, etc.)

    I'm planning to use this Avisynth script for editing the original capture:
    Code:
    SetMTMode(5,8)
    FFVideoSource("capture.mkv")
    SetMTMode(2)
    ConvertToYV12()
    AssumeTFF()
    QTGMC(Preset="Slower", EdiThreads=8, SourceMatch=3, Lossless=2, MatchEnhance=0.75, TR2=1, Sharpness=0.1)
    Spline36resize(360,576).Spline36resize(720,576)
    Crop(12,2,-10,-10) .AddBorders(12,2,10,10)
    SetMTMode(1) 
    GetMTMode(false) > 0 ? Distributor() : Last
    Then set up ffmpeg as frame server and x264 as encoder through piping. I'm on OS X and I'm forced using wine for the Avisynth stuff but the encode runs natively:
    Code:
    wine ffmpeg.exe -i restoration.avs -f yuv4mpegpipe - | x264 --stdin y4m --preset veryslow --tune film --crf 16 -o edited.m4v -
    I think the results of QTGMC are very good. I know you always lose detail de-interlacing but I'll keep the original lossless capture archived in the cloud anyway. The progressive encoded video would be the live version.

    I've upload 1 min sample of the original captured footage (224,7 MB) and the edited video (27,6 MB).

    I'm pretty new to restoration filtering so I would be grateful if you could check the footage and point out any improvements to the process.

    Thank you.
    Quote Quote  
  13. you have forgotten to specify interlaced=true ; like this: ConvertToYV12(interlaced=true)
    I sugest you use a a color denoiser like CCD and a sharpener at the end such as finesharp

    SetMTMode(5,8)
    FFVideoSource("capture.mkv")
    SetMTMode(2)
    ConvertToYV12(interlaced=true)
    AssumeTFF()
    ConverttoRGB32(matrix="rec601",interlaced=true)
    separatefields()
    LoadVirtualDubPlugin("C:\Program Files (x86)\VirtualDub\plugins\Camcorder_Color_Denoise_sse2.vdf","CCD",1 )
    CCD(10,1) # 0 - 100 # Default =30 /
    weave()
    ConverttoYV12(matrix="Rec601",interlaced=true)
    QTGMC( Preset="fast", edithreads=8,SourceMatch=3, Lossless=2, Sharpness=0.2, TR0=2,TR1=2,TR2=3,Rep0=1,Rep1=1,Rep2=1,SubPel=4,Ch romaNoise=true,DenoiseMC=true,NoiseTR=2,truemotion =true,MatchEnhance=0.6)
    Spline36resize(360,576).Spline36resize(720,576)
    FineSharp()
    Crop(12,2,-10,-10) .AddBorders(12,2,10,10)
    SetMTMode(1)
    GetMTMode(false) > 0 ? Distributor() : Last
    Quote Quote  
  14. Instead of downsizing, upsizing, then QTGMC, try downsizing, QTGMC, then upsizing. QTGMC will process the smaller frame ~twice as fast. It won't make as big a difference overall since you are using such slow encoder settings. Encoding with x264 at the slow preset I got 12.5 fps with the former, 21 fps with the latter.

    That video is in really poor shape. It contains interlaced frames but it's encoded progressively (this has blurred the chroma channels together). Every field is a blend of three or four of the original fields (so it looks like a multiple exposure). Is that your original video or has it already been reencoded? How are you capturing it? You should look into fixing these issues before investing a lot of time filtering and encoding.

    Normally, interlaced sources should use ConvertToYV12(interlaced=true). But since your video was encoded progressively that isn't necessary here.

    Those x264 settings are pretty extreme. Be aware that you may not be able to play the resulting video on anything but a computer.

    Some other filtering you can consider once you've fixed your capture problems:

    1) dehalo_alpha() to reduce the VHS oversharpening halos (since you probably can't disable the sharpening filter in the VHS deck).

    2) Sharpening the chroma with MergeChroma(last, aWarpSharp(depth=x)).

    3) Shifting the chroma with ChromaShift to put it back in the right place).

    4) Other mild sharpening.

    I did this and got slightly better results:

    Code:
    SetMtMode(5,4) # quad core CPU
    Mpeg2Source("capture.d2v", CPU2="ooooxx", Info=3) 
    SetMtMode(2)
    ConvertToYV12()
    Spline36resize(360,576)
    QTGMC(Preset="Slower", EdiThreads=8, SourceMatch=3, Lossless=2, MatchEnhance=0.75, TR2=1, Sharpness=0.1)
    Dehalo_alpha(rx=2, ry=2, lowsens=10, highsens=90)
    Sharpen(0.3, 0.2)
    MergeChroma(last, aWarpSharp(depth=20))
    Spline36resize(720,576)
    Sharpen(0.2)
    ChromaShift(l=-2)
    I used your QTGMC settings though I don't think the lossless mode helps with this video. I didn't bother with the cropping for this test.
    Last edited by jagabo; 8th Dec 2015 at 18:22.
    Quote Quote  
  15. Originally Posted by jagabo View Post
    That video is in really poor shape. It contains interlaced frames but it's encoded progressively (this has blurred the chroma channels together). Every field is a blend of three or four of the original fields (so it looks like a multiple exposure). Is that your original video or has it already been reencoded? How are you capturing it? You should look into fixing these issues before investing a lot of time filtering and encoding.
    It was captured using Matrox Vetura Capture, a simple free application provided with the capture device (MXO2 Mini). I selected "PAL 8-bit" as input resolution and "Matrox MPEG-2 I-frame" as capture codec. I think this codec always encodes progressive although the frames might be interlaced. I thought that shouldn't be a problem. Default configuration settings of the codec are:

    Click image for larger version

Name:	Captura de pantalla 2015-12-09 a las 1.25.14.png
Views:	640
Size:	61.8 KB
ID:	34751

    I adjusted them for the capture to:

    Click image for larger version

Name:	Captura de pantalla 2015-12-09 a las 1.25.37.png
Views:	581
Size:	61.1 KB
ID:	34752

    I've captured again a shorter 20-second sample of the original tape with Adobe Premiere, all default settings. Indeed Premiere doesn't allow you to select any capture codec. The audio seems it doesn't play well on VLC but it's fine in Premiere. Does this capture look better?

    These are the tools I have setup right now for my workflow as I am on OS X as stated earlier.
    Last edited by Slennox; 8th Dec 2015 at 19:56.
    Quote Quote  
  16. The new cap doesn't have the problem with the blended chroma channels. On the left is the new cap, on the right the earlier cap:

    Click image for larger version

Name:	blend.jpg
Views:	716
Size:	37.5 KB
ID:	34753

    Note the blue tinge in front of the car on the right. That's the color from the next field blended with the color from the current field.

    The video still has all the blended fields but that's probably on the tape. Probably a NTSC to PAL conversion. Or even worse, a PAL to NTSC to PAL conversion. Can you try recording a short segment of a native PAL video just to be sure? A movie would probably be good.
    Quote Quote  
  17. Scan pattern= Alternate i believe that's the option for interlaced fields in your codec's options
    Dc precison: 10 bit (if you have that option it's better)
    Quote Quote  
  18. As I understand it, the alternate scan patter is more efficient for interlaced video but doesn't require it. In any case, it's worth a try. Still, I'd go with Premiere's uncompressed capture if you can afford the disk space.
    Quote Quote  
  19. from mainconcept reference encoder help file:

    Scanning Order: Specify one of two entropy scanning patterns which define the order in
    which quantized DCT coefficients are run-length coded. Set to 1 for the alternate
    scanning pattern or 0 for the zig-zag scanning pattern. The alternate scanning pattern is
    considered to be better suited for interlaced video where sophisticated forward
    quantization is not enabled. This setting can be specified independently for each frame
    type (I, B and P). See ISO/
    Quote Quote  
  20. Ok, I'll try next cap with the alternate scan pattern and see if that helps with the blending of the chroma channels or if it is a specific problem of this codec for this particular source. I would like to use an intermediate high quality codec between lossless and lossy as I plan to archive the cap. I read that this codec would be suitable for this purpose, but it looks like I'll need to look other options. Although I can afford a lossless capture for editing and encoding, I can't keep it for archive. It would took ages to upload a single cap in the cloud (~600 GB for a 3 hour cap!).

    Anyhow, now I'm much worried with what jagabo said:

    Originally Posted by jagabo
    The video still has all the blended fields but that's probably on the tape. Probably a NTSC to PAL conversion. Or even worse, a PAL to NTSC to PAL conversion. Can you try recording a short segment of a native PAL video just to be sure? A movie would probably be good.
    I couldn't cap a movie today sorry, but I'm pretty sure the source of these caps was a PAL broadcast (they're from an spanish TV channel). However I can see a sticker on my VCR (Panasonic NV-FJ625) that reads "NTSC P.B. ON PAL TV"... Does this means it is an original NTSC deck that can output a PAL_60 signal through the conversion you were suggesting? Every cap will have all the blended fields then, won't it?

    A lot of issues related with my VCR. Maybe I'll need to invest on an S-VHS deck in the end and get rid all of these problems.
    Last edited by Slennox; 9th Dec 2015 at 19:25.
    Quote Quote  
  21. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by Slennox View Post
    Although I can afford a lossless capture for editing and encoding, I can't keep it for archive. It would took ages to upload a single cap in the cloud (~600 GB for a 3 hour cap!).
    A lossless capture in YUV rather than RGB shouldn't be anywhere near that big.
    Quote Quote  
  22. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    Originally Posted by vaporeon800 View Post
    Originally Posted by Slennox View Post
    Although I can afford a lossless capture for editing and encoding, I can't keep it for archive. It would took ages to upload a single cap in the cloud (~600 GB for a 3 hour cap!).
    A lossless capture in YUV rather than RGB shouldn't be anywhere near that big.
    Yes, YUV would be, more or less, half the size of RGB. But even 600GB for RGB at full SD for 3 hours still won't be anywhere that big either.

    Then again, forget this cloud nonsense. Just get an external drive for archiving this sort of stuff.
    I hate VHS. I always did.
    Quote Quote  
  23. I suspect "P.B." stands for "play back". Ie, it's a PAL deck that can play NTSC tapes as PAL60 -- pretty much standard for PAL VHS decks. Since you have 576 line caps your tape is probably PAL. But I suspect video was converted from an NTSC tape before being broadcast as PAL. I doubt the capture device or software converted PAL60 signal to a PAL cap, though that's not impossible. Definitely try some other tapes and see if some are free of the blended fields.

    An S-VHS deck is no panacea. As you know, finding one in good working condition is hard and they're expensive. They don't work well with tapes recorded at lower speeds. The line TBC found in many can be helpful but they don't always work well. If you can't get clean caps of anything with your current VHS deck you might try a few other VHS decks -- maybe some friends or relatives will let you borrow theirs for a quick test.
    Quote Quote  
  24. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    Originally Posted by jagabo
    An S-VHS deck is no panacea. As you know, finding one in good working condition is hard and they're expensive. They don't work well with tapes recorded at lower speeds. The line TBC found in many can be helpful but they don't always work well. If you can't get clean caps of anything with your current VHS deck you might try a few other VHS decks -- maybe some friends or relatives will let you borrow theirs for a quick test.
    If I may add - I agree totally (as I've brought up in post #6)

    These professional S-VHS decks, IMO, are not only overrated, they can be terrible. Yes, they are expensive, but I honestly don't care for the money as I did for the headaches of using one.

    Aside from the electrical failures they are more prone to than other decks, any onboard TBC they may have can cause much more harm than good like color banding, extra jitter (yes, true), wrong field order, etc, which can be disastrous. The only thing "helpful" that I've seen these TBCs may do is on very minority tapes, like bringing out that odd detail in a dark scene, or improving upon a badly damaged tape (that is still not corrected anyway) - not worth it for the definite side effects and other artifacts. And it's not lonesome me that feels that other processing, like DNR, or sharpening, can melt or fry the video.

    All you need, IMO, and at least for the very sake of minimalism, is a clean ordinay RCA/composite deck that can produce sharp detail and has good tracking, which can be expected from a good branded, simple, black, dedicated (no combo), 4-head, HiFi unit, along with a line based external TBC.

    Yes, you do get side effects from a composite deck, but, as was demonstrated here with crosstalk, can be easily corrected with software. Same goes for color correction and noise. And any extra playback quirks, or any extra playback snow that a cheaper deck may produce, which is usually random, is also easily repaired with median methods.
    Last edited by PuzZLeR; 11th Dec 2015 at 01:46. Reason: Clearing a point about playback quirks/snow - easily corrected if they're random.
    I hate VHS. I always did.
    Quote Quote  
  25. Member
    Join Date
    Feb 2008
    Location
    Poland
    Search Comp PM
    Originally Posted by PuzZLeR View Post
    Originally Posted by jagabo
    An S-VHS deck is no panacea. (...) They don't work well with tapes recorded at lower speeds.
    If I may add - I agree totally (as I've brought up in post #6)
    I don't agree. I have some LP recordings made on AKAI VHS, and Panny S-VHS plays them a lot better than AKAI! So don't mislead other users.
    Quote Quote  
  26. Originally Posted by jagabo
    Those x264 settings are pretty extreme. Be aware that you may not be able to play the resulting video on anything but a computer.
    Do you say that because the CRF 16? What settings would be a good compromise between high quality and usability? I don't mind much about the final encode size.

    Originally Posted by jagabo View Post
    I suspect "P.B." stands for "play back". Ie, it's a PAL deck that can play NTSC tapes as PAL60 -- pretty much standard for PAL VHS decks. Since you have 576 line caps your tape is probably PAL. But I suspect video was converted from an NTSC tape before being broadcast as PAL. I doubt the capture device or software converted PAL60 signal to a PAL cap, though that's not impossible. Definitely try some other tapes and see if some are free of the blended fields.
    This is a cap from a PAL movie. How do you look for blended fields? Do you use a particular Avisynth script for that?

    Originally Posted by PuzZLeR
    All you need, IMO, and at least for the very sake of minimalism, is a clean ordinay RCA/composite deck that can produce sharp detail and has good tracking, which can be expected from a good branded, simple, black, dedicated (no combo), 4-head, HiFi unit, along with a line based external TBC.
    That's pretty much the setup I have right now. My deck is a consumer model but from a reputable brand and it is in good condition. I've invested on a decent capture device with TBC. I would like to keep that setup if possible and concentrate efforts on software restoration.

    Originally Posted by jagabo
    Be careful with long term storage and lossless codecs. Will Huffyuv, UT Video Codec, or Lagarith still be available on the computers we'll be using 30 years from now?
    I'll need to pick one anyway as uncompressed is not suitable for an archiving use case. I was going with MPEG-2 I-frame from my capture vendor but we've seen it has some issues. UT Video Codec, which is available for OS X and seems it's currently being developed, would be a good option?
    Last edited by Slennox; 11th Dec 2015 at 12:31.
    Quote Quote  
  27. Originally Posted by Slennox View Post
    Originally Posted by jagabo
    Those x264 settings are pretty extreme. Be aware that you may not be able to play the resulting video on anything but a computer.
    Do you say that because the CRF 16?
    No, it's the reference frames and consecutive b-frames. I don't have the cap here any more but if I remember correctly the settings you used looked like x264's veryslow preset. That gives you 16 reference frames and 8 consecutive b-frames. Few players can deal with that. Sticking with the slow preset (ref=5, bframes=3), maybe adding subme=10 (from the veryslow preset), will give you almost the same quality but video that will play on most players that can play HD h.264 video.

    Originally Posted by Slennox View Post
    This is a cap from a PAL movie. How do you look for blended fields? Do you use a particular Avisynth script for that?
    That video has no field blending. So we know the problem with the racing footage was the particular recording. The best way to check for field blending is to use Bob() in AviSynth. If you see frames that look like double exposures when there is motion you have field blending. Bob() creates aliasing artifacts and a picture that bounces up and down, hence the name, but just ignore that for this test. Field blending is very common with PAL/NTSC conversions of analog sources.

    Originally Posted by Slennox View Post
    ...UT Video Codec, which is available for OS X and seems it's currently being developed, would be a good option?
    Huffyuv might be a better choice because it has a long track record. But it doesn't compress quite as well as some of the others, and there are a few variants that are incompatible with the original. I'd stick with version 2.1.1.
    Quote Quote  
  28. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by Slennox View Post
    I've invested on a decent capture device with TBC.
    Sadly, I'm seeing residual timebase errors in that racing sample. Specifically, lines in the logo wiggle horizontally. Does Matrox claim that the MXO2 Mini contains TBC functionality in its advertising? A quick search only found some forum posts.
    Quote Quote  
  29. Originally Posted by Slennox View Post
    [*]SCART to composite cable adapter
    Avoid using composite, which is combining the signals into one line. S-video and component will keep the lines separate which will reduce/eliminate crosstalk.

    Darryl
    Quote Quote  
  30. Is it common for PAL VHS decks to output s-video or RGB at the SCART connector?
    Quote Quote  



Similar Threads