VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Hey there guys i have set up my hd pvr and i have no audio on my tv, but when i record it does grab the audio but not on the tv, pls help me :P
    Quote Quote  
  2. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Do you mean that there is no audio on the TV when using the original HD-PVR's component video passthrough? ...or are you actually using the HD-PVR 2 and its HDMI out is connected to the TV?
    Quote Quote  
  3. Originally Posted by usually_quiet View Post
    Do you mean that there is no audio on the TV when using the original HD-PVR's component video passthrough? ...or are you actually using the HD-PVR 2 and its HDMI out is connected to the TV?
    I meant there is no audio on the tv while using the hd-pvr 2 and its hdmi connected to the tv
    Quote Quote  
  4. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    If you are using Hauppauge Capture, there is a problem with no audio when using older versions of that software with the HD-PVR 2 Gaming Edition. That problem is supposed to be fixed with the newest version of Hauppauge Capture. You can download Hauppauge Capture version 33251 from http://www.hauppauge.com/site/support/support_hdpvr2.html
    Last edited by usually_quiet; 13th Oct 2015 at 00:23. Reason: clarity
    Quote Quote  
  5. Originally Posted by usually_quiet View Post
    If you are using Hauppauge Capture, there is a problem with no audio when using older versions of that software with the HD-PVR 2 Gaming Edition. That problem is supposed to be fixed with the newest version of Hauppauge Capture. You can download Hauppauge Capture version 33251 from http://www.hauppauge.com/site/support/support_hdpvr2.html
    I have downloaded the most updated software and drivers and it didn't work with that appreantly back when i used the old software it worked just fine and didn't had that problam before its werid :'(
    Quote Quote  
  6. Is there any special settings i gotta change mayby or something?
    Quote Quote  
  7. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Originally Posted by almog123x View Post
    Is there any special settings i gotta change mayby or something?
    I remembered seeing something about Hauppauge Capture causing a loss of audio in the HDMI-output from the Gaming Edition model, so I hoped that updating the software and drivers would be enough.

    If you have an HDMI splitter, you could connect the TV to one of the splitter's outgoing connections and avoid using the HD-PVR 2's HDMI out. If you need a splitter, I bought this to use with the original Colossus, which has no HDMI out. It removes HDCP as a side effect.

    Beyond that, I can't offer you much help since I don't have an HD-PVR 2.
    Quote Quote  



Similar Threads