VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. In HCencoder, under 'interlacing options', you can't unflag the field order options, it has to be either TFF or BFF. My footage is progressive and once encoded the Scan Type is progressive but the Field Order is TFF. When I drop my m2v file into Premiere Pro (to check it) it wrongly recognises the footage as 25i TFF.

    Does this matter? Is there a way to fix this? Thanks!
    Quote Quote  
  2. Originally Posted by kieranvyas View Post
    In HCencoder, under 'interlacing options', you can't unflag the field order options, it has to be either TFF or BFF...
    Even progressively encoded material has to be one or the other, so there's nothing unusual there.
    ...once encoded the Scan Type is progressive
    Besides checking in Premiere Pro, you've checked in an accurate program, ones such as DGIndex or MediaInfo?
    Does this matter?
    I wouldn't trust PP and, no, it doesn't matter anyway. The vast majority of progressive material on retail PAL DVDs is encoded as interlaced.
    Is there a way to fix this?
    If it ain't broken... You could use ReStream, but I wouldn't. If it turns out you really did accidentally encode it as interlaced, I'd reencode it.
    Quote Quote  
  3. Originally Posted by manono View Post
    Originally Posted by kieranvyas View Post
    In HCencoder, under 'interlacing options', you can't unflag the field order options, it has to be either TFF or BFF...
    Even progressively encoded material has to be one or the other, so there's nothing unusual there.
    ...once encoded the Scan Type is progressive
    Besides checking in Premiere Pro, you've checked in an accurate program, ones such as DGIndex or MediaInfo?
    Does this matter?
    I wouldn't trust PP and, no, it doesn't matter anyway. The vast majority of progressive material on retail PAL DVDs is encoded as interlaced.
    Is there a way to fix this?
    If it ain't broken... You could use ReStream, but I wouldn't. If it turns out you really did accidentally encode it as interlaced, I'd reencode it.
    Ok great! The m2v footage looks really weird in Premiere Pro, but I just checked it in DGIndex and it looks great. So if it looks fine in DGIndex I assume there's no problem!

    Many thanks!!
    Quote Quote  
  4. DGIndex can also tell you how it was encoded - progressive or interlaced - by running the preview (File->Preview->Frame Type).
    Quote Quote  
  5. when you know it is progressive, just interpret footage, set it in properties for the clip that it is progressive,
    after that you might user cursor and stepping frame by frame check if it looks ok, if not, the footage perhaps is not progressive
    Quote Quote  



Similar Threads