VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Feb 2008
    Location
    Canada
    Search Comp PM
    Last weekend, I taped two video footage by Canon XA20, one was interview in the boardroom and the other was academic presentation in classroom, with sennheiser ew100 clip-on lavalier to pick up voice . I didn't hear anything wrong from the headphone during video recording. The audio was good when playing back on computer. However, I could hear low noise behind the speech or talk. The noise is like low frequency "wuuuu, wuuuu" through out the whole footage. At first, I guessed it was caused by air duct central air conditioning but later I found out there was no such thing in the room.
    Did I do something wrong ? or the input level on camera was too high ?
    How can I remove noise from the footage ? I use PE12 to edit video.
    Many thanks.
    Quote Quote  
  2. Member
    Join Date
    Feb 2008
    Location
    Canada
    Search Comp PM
    When testing in other room, the noise is gone. It could be interfered with loud speaker in the lecture room.
    How can I get rid of this noise ? I only have Adobe Premiere Elements 12.
    Thanks.
    Quote Quote  
  3. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    You would likely have to extract the audio out and use an audio editor like the freeware Audacity or similar and the filters it has. Then mix it back in with the video.
    Quote Quote  
  4. Please post a short sample so we're all on the same page.
    Quote Quote  



Similar Threads