VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Dec 2014
    Location
    Houston
    Search PM
    I'm using a Sony DCR-TRV350 to transfer my 8MM tapes to my computer. The first 15 tapes transferred flawlessly, but with my last tape I had a problem with the last 20 minutes. The tape started skipping, with video and sound for 5-10 seconds, then a blue screen, and back to video and sound. It got progressively worse as the tape neared the end.

    Without stopping the tape I rewound it and noticed I could see video without any skipping. Same for fast-forwarding.

    Has anyone experienced this before, and is there a way to correct the problem? My tape seems to have the data but my camcorder has trouble reading it. I'm wondering if my Dad may have used a different camcorder between the last good scene and the first bad scene. That was a gap of a few years, so its possible. He passed away a few years ago so I can't ask him, and I don't know what camcorder he used to record the videos.

    Any ideas?
    Quote Quote  
  2. Originally Posted by Link648099 View Post
    I'm using a Sony DCR-TRV350 to transfer my 8MM tapes to my computer. The first 15 tapes transferred flawlessly, but with my last tape I had a problem with the last 20 minutes. The tape started skipping, with video and sound for 5-10 seconds, then a blue screen, and back to video and sound. It got progressively worse as the tape neared the end.

    Without stopping the tape I rewound it and noticed I could see video without any skipping. Same for fast-forwarding.

    Has anyone experienced this before, and is there a way to correct the problem? My tape seems to have the data but my camcorder has trouble reading it. I'm wondering if my Dad may have used a different camcorder between the last good scene and the first bad scene. That was a gap of a few years, so its possible. He passed away a few years ago so I can't ask him, and I don't know what camcorder he used to record the videos.

    Any ideas?
    Hi,

    Check out my posts titled 'Video8 captured files with large horizontal bands' in the Capturing forum.

    LeoB
    Quote Quote  



Similar Threads