VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hello.
    first time on this forum so i hope its the right place for this problem
    i just bought a Sony CCD M8u camera and a EV-C8u w Video8 cassette player from Ebay.
    Seller told me that everything works perfectly . but when i shot with the camera and play the tape (video8) on the player (camera cant playback the tapes ) there are white distortion lines going from top to bottom .
    here is how it looks.
    https://www.youtube.com/watch?v=q6Swk8TFUp8

    the first few seconds (of the Zebra) are video signal recorded from my pc straight to the EV-C8u player\recorder and it records and plays great but the rest of the video is recorded from the camera and you can see the distortion.
    when i play the same tape on another handycam instead of the the video8 player
    the distortion acts differently ..
    https://www.youtube.com/watch?v=HShxls44Zt8&feature=youtu.be
    (on the player its horizontal lines going from top to bottom and from the other camera its just random and sometimes completely gone )
    i mean if the problem is the M8 (something like head alignment) isn't the distortion recorded on the tape and should be seen the same on any player ?
    if anyone knows what the problem is or even just give me a direction from seeing the footage i will appreciate it very much !
    tnx so much in advance
    Quote Quote  
  2. Does the tape play back properly in the camera?

    For some reason, probably age, the deck and the camera are different enough in speed that the deck is not able to properly lock onto the video signal. Be sure you are always recording in SP mode. Sounds like it's probably the camera that's more out of spec.
    Quote Quote  
  3. Tnx for your replay !
    the camera doesn't have playback mode. it comes with this deck for playback .
    do you know if its possible\complicated to align the deck and camera speed ?
    also there is no SP or LP modes .. this camera is very primitive no auto focus not even zoom ..
    i love it!
    Quote Quote  



Similar Threads