VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I preferred it that way, now the pitch stays the same & becomes really processed & awful sounding when the speed is altered.

    I don't know why this suddenly changed. I did do a CCleaner cleanup & after that I kept getting no audio on certain files types with GOM & an error message telling me a codec was missing. I reinstalled & now the audio works for everything, but as I said the processing has changed with regards to speed alteration so that the pitch is constant.

    Any help?
    Quote Quote  
  2. VLC, disable: Tools -> Preferences -> Audio -> Enable Time-Stretch Audio.
    Quote Quote  
  3. Excellent, thank you.

    I just found the setting to change it back in GOM as well. Cheers.
    Quote Quote  
  4. I have a new problem with GOM palyer: Tried to watch a movie in .mkv, it said I was missing the Dts filter. I installed it, the audio worked but was choppy & after uninstalling it, the sound is screwed up when I change the speed on all media types. The pitch becomes extremely low & distorted.

    Any thoughts?
    Quote Quote  
  5. Member
    Join Date
    Jan 2017
    Location
    United States
    Search PM
    How did you change GOM back to allow the pitch to change with the video speed?
    Quote Quote  



Similar Threads