VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Page 7 of 7
FirstFirst ... 5 6 7
Results 181 to 184 of 184
Thread
  1. Member
    Join Date
    Oct 2016
    Location
    Romania
    Search Comp PM
    Hi Cauptain

    I can send to you in private the answer from HDFury support team if you want
    Quote Quote  
  2. Lone soldier Cauptain's Avatar
    Join Date
    Jan 2006
    Location
    Brazil
    Search Comp PM
    Originally Posted by cimburel View Post
    Hi Cauptain

    I can send to you in private the answer from HDFury support team if you want

    Thank u cimburel. I want.


    Claudio
    Quote Quote  
  3. Member Seeker47's Avatar
    Join Date
    Jul 2005
    Location
    drifting, somewhere on the Sea of Cynicism
    Search Comp PM
    I recognize that this thread deals almost entirely with the Avermedia products. I've seen a used H727 model on sale recently . . . but I think the models more often discussed here began with a "C" ? Also competing products -- either in expansion card or standalone box form factors -- from INOGENI, Magewell, Black Magic Intensity and others. One User / Reviewer said that he had tried several different solutions, and Avermdeia was the only one that worked for him. At the high end, there is also the HD Fury. How do you distinguish relative capability among these ? (Particularly if cost is not the deciding factor.)
    When in Las Vegas, don't miss the Pinball Hall of Fame Museum http://www.pinballmuseum.org/ -- over 150 tables from 6+ decades of this gradually disappearing American art form.
    Quote Quote  
  4. Hey guys, I am at a loss.

    I recently picked up a GC513 (Live Gamer Portable 2 Plus) and I CANNOT get it to broad cast ANY images from my PS4. I have tried PC and No PC with no luck. I have also reinstalled the software numerous times. Only once did I get some sort of image, it was a broken image on the capturing program and it just flickered on and off for a few seconds, then went back to "No Signal". At this point I am not really sure what to do other than return it and pick up an El Gato.

    Any suggestions?
    Quote Quote  



Similar Threads