VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 1 of 1
  1. Anyone found any way of using the remote web admin interface? Port 8080 gives a 404 when I go there. Tried doing /config etc but just get a forbidden page on anything I tried. If anyone has any experience on these remote interfaces and has any tricks it'd be great.

    FYI these are the full TCP ports:

    [15:02](root@raven)(~)# nmap -p 0-65535
    Starting Nmap 6.40 ( ) at 2015-05-22 15:02 BST
    Nmap scan report for
    Host is up (0.058s latency).
    Not shown: 65529 closed ports
    4443/tcp  open  pharos
    7011/tcp  open  unknown
    7676/tcp  open  imqbrokerd
    8080/tcp  open  http-proxy
    8443/tcp  open  https-alt
    15500/tcp open  unknown
    52345/tcp open  unknown
    MAC Address: BC:14:85:47:93:77 (Unknown)
    Nmap done: 1 IP address (1 host up) scanned in 33.31 seconds
    UDP scan is still running.

    The remote management option in the settings page generates a pin number so I imagine that finding the correct page on 8080 will have a pin input option.
    Last edited by slackhead; 22nd May 2015 at 10:20.
    Quote Quote  

Similar Threads