VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date
    Apr 2015
    Location
    Australia
    Search Comp PM
    Hey to everyone at VideoHelp!

    This is my first post, and I am reaching out with any experts with knowledge who can help with the issue I am having with my YouTube videos.

    I have uploaded videos on to YouTube, which work perfectly on my computer and iPad.

    However, the audio from the video does NOT play when the video is viewed on iPhones.

    I found this quite bizarre, and after some investigating, found that this could be due to the fact that I used an external microphone to record the audio.

    The videos were edited and rendered into .MOV format in iMovie, and I have am using Mac OS X Yosemite.

    Can anyone help me with advice on how to get the audio to playback on phones?

    Your help is GREATLY appreciated!

    Cheers!
    Quote Quote  
  2. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by MrBadMan View Post
    I have uploaded videos on to YouTube, which work perfectly on my computer and iPad.

    However, the audio from the video does NOT play when the video is viewed on iPhones.
    So the youtube videos look and sound great on every device except an iPhone?
    You are not making sense.
    Quote Quote  
  3. Banned
    Join Date
    Oct 2014
    Location
    Northern California
    Search PM
    Very strange!

    How many iPhones did you test this on?
    Quote Quote  
  4. Member
    Join Date
    Apr 2015
    Location
    Australia
    Search Comp PM
    Originally Posted by hech54 View Post
    Originally Posted by MrBadMan View Post
    I have uploaded videos on to YouTube, which work perfectly on my computer and iPad.

    However, the audio from the video does NOT play when the video is viewed on iPhones.
    So the youtube videos look and sound great on every device except an iPhone?
    You are not making sense.
    I know, right?! The video works perfectly on computers and on the iPad, but not on phones... The edited background music can be heard, however the audio recorded from the camera with the external mic, which was plugged into the camera is completely mute. It's crazy, because you can hear it from the computer and iPad, but not the iPhone!
    Quote Quote  
  5. Member
    Join Date
    Apr 2015
    Location
    Australia
    Search Comp PM
    Originally Posted by newpball View Post
    Very strange!

    How many iPhones did you test this on?
    Tested on iPhone 6 and 5.

    Thanks for the replies guys, hope I can find a way to fix this!
    Quote Quote  
  6. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    You didn't answer the question......
    So the youtube videos look and sound great on every device except an iPhone?
    Meaning.....viewing the YouTube video.....ON YOUTUBE, via the internet(Chrome, Safari, YouTube App, other Internet Browser App)?
    Quote Quote  
  7. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    Point us to the YT videos, so we can judge/test ourselves.

    First hunch - 2ch phase cancellation.

    Scott
    Quote Quote  
  8. Banned
    Join Date
    Oct 2014
    Location
    Northern California
    Search PM
    My first hunch is that everything works on YouTube and that it does not work on iPhone because he does not use YouTube.
    Quote Quote  
  9. Member
    Join Date
    Apr 2015
    Location
    Australia
    Search Comp PM
    Last edited by MrBadMan; 20th Apr 2015 at 17:49.
    Quote Quote  
  10. Mentally Deficient Mr.Delusional's Avatar
    Join Date
    Aug 2012
    Location
    The ghetto of Emerald City
    Search Comp PM
    I kept waiting for a reply. But the OP never "really" did. Cornucopia is right. Here is the link to the youtube video he posted.

    https://www.youtube.com/watch?v=0D8F7OqZC2c He deleted it and re-upload it without out fixing the audio. Which is to bad because quite a few people here could have helped him. (not blaming the helpers here, blaming the helped) Start the video at the 42second mark and tell me if you hear audio from the microphone.
    This film is presented in it's original 2.35:1 aspect ratio. The black bars at top and bottom are normal. (it's you that isn't normal)
    Quote Quote  



Similar Threads