VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    Whenever I play an MKV video that has subtitles, Potplayer insists on showing the subtitles no matter what, I've tried turning them off, tried everything, is this a flaw with Potplayer or am I missing something, I'm sick of those subtitles. Thanks
    Last edited by manoluv; 13th Apr 2015 at 18:56.
    Quote Quote  
  2. It's not that difficult to turn off the subtitles. What did you do??
    Quote Quote  
  3. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    I unchecked 'show subtitles' both in right click menu and in preferences, also with the Alt+H. It seems impossible to turn them off.
    Last edited by manoluv; 14th Apr 2015 at 11:28.
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    All mkvs?
    No problems with other players?
    Quote Quote  
  5. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    The MKVs with subtitles, I can hide them with MPC-HC but not with Potplayer, I just tried one with MPC-BE, and can't hide the subtitles with it either
    Quote Quote  
  6. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    I have decided just remove the subtitles out of the videos with mkvtoolnix and get rid of the problem for good. Thanks.
    Quote Quote  
  7. I think your setup of the player should be broken for some reason. Open the preferences and reset the player by pressing initialize button.

    If the problem continues, you need to update your version to the latest BETA and it is required to reset the player again.
    There is one more related issue. Closed Caption. Previously CC was enabled by default. You can try disabling it in Preferences:
    Filter Control - Video Decoder - [Built-in codec/DXVA settings] - "Enable Closed Caption"
    Quote Quote  
  8. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    I'll try that. Thanks.
    Quote Quote  
  9. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    OK fixed it, deleted the potplayer folder in Roaming and reinstalled, it's working now. Thanks.
    Quote Quote  
  10. Potplayer has never been installed in Roaming folder. Don't use unofficial repackages.
    Quote Quote  
  11. Member
    Join Date
    Apr 2015
    Location
    Harlan, Ky
    Search Comp PM
    The main program folder was in program files86, but some of the temporary settings are in Roaming/PotPlayerMini.
    Quote Quote  



Similar Threads