VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Oct 2007
    Location
    Portugal
    Search Comp PM
    hi guys
    so ive started using sony vegas to do my editing and exporting video. quality is good but filesize is horrible. so i reencode the file using handbrake.
    problem i am having is that handbrake is automatically cropping the video. any idea why?

    the original video is 1280x766 and after handbrake the result is 1206x734

    any idea why?
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Disable the automatic cropping. Under the Picture tab set cropping to manually and 0 0 0 0.
    Quote Quote  
  3. Member
    Join Date
    Oct 2007
    Location
    Portugal
    Search Comp PM
    didn't occur me to try that
    thanks
    Quote Quote  



Similar Threads