VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Banned
    Join Date
    Jul 2014
    Location
    UK
    Search Comp PM
    The Handbrake update has ruined Handbrake. Files in wide screen now have thumbnails in the 4:3 wide screen and everything compresses with Interlace in it. Is there a way to stop the problem? Thanks.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Use an older version?
    Quote Quote  
  3. Or change settings?
    Quote Quote  
  4. Banned
    Join Date
    Jul 2014
    Location
    UK
    Search Comp PM
    Originally Posted by Baldrick View Post
    Use an older version?
    The software doesn't work unless the update is downloaded. Without the update the software is locked.
    Quote Quote  
  5. I think most people here don't use handbrake:
    Filters > Web Optimized

    We set it manually.

    Am I right ?
    Quote Quote  
  6. Member godai's Avatar
    Join Date
    Oct 2012
    Location
    United States Florida
    Search PM
    1000% i agreed with you arthur, what a mess handbrake is now,

    in my case i have issue with two audios, or changing size of video.

    but i can use old one version, just i unistall it software and reinstall old one.
    Quote Quote  
  7. Originally Posted by Arthur_Ballsack View Post
    everything compresses with Interlace in it.
    I just tried the latest stable release (0.10.0) and had no problems. A progressive file was encoded progressive (x264). A hard telecined DVD MPG file was detelecined, decimated to 23.976 fps, and encoded progressive. I was also able to encode that MPG file interlaced at 29.97 fps by not enabling the detelecine option, keeping the source frame rate, and adding tff to the extra options box.

    Are you talking about the latest nightly build?
    Quote Quote  
  8. Member
    Join Date
    Sep 2012
    Location
    Australia
    Search Comp PM
    Maybe he's re-encoding a PAL DVD. ie Progressive encoded as interlaced. There should be a switch to get around that but x264 uses MBAFF anyway so the only problem would be that it would be deinterlaced on playback (which would happen with the original source anyway.) Handbrake would have no way of knowing what's truly interlaced anyway other than the flag in the headers (which are meaningless in DVD land.) Unless there really is a problem. They could try using decomb at settings that would leave it doing nothing.
    Quote Quote  
  9. Originally Posted by Arthur_Ballsack View Post
    Originally Posted by Baldrick View Post
    Use an older version?
    The software doesn't work unless the update is downloaded. Without the update the software is locked.
    Maybe that applies to beta versions (I don't know) but I still have version 0.9.9.5530 and it's working. I've unchecked the option to check for updates, but that's mainly because the version I have is (I'm pretty sure) the last stable release that'll run on XP.
    https://www.videohelp.com/tools/HandBrake/old-versions#download
    Quote Quote  
  10. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by Arthur_Ballsack View Post
    Originally Posted by Baldrick View Post
    Use an older version?
    The software doesn't work unless the update is downloaded. Without the update the software is locked.
    Yea OK:
    Quote Quote  
  11. Banned
    Join Date
    Jul 2014
    Location
    UK
    Search Comp PM
    Why is the new version of Handbrake compressing my 16:9 wide screen MKV files to 4:3 wide screen. Sometimes this causes interlace. Now there's another update listed and I wonder if that is okay to download.
    Quote Quote  
  12. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Disable auto crop and set the size manually.

    Or try a better converter like ffmpeg.

    Or another handbrake frontend like vidcoder.
    Quote Quote