VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member
    Join Date
    Feb 2014
    Location
    QUÉBEC
    Search Comp PM
    Hi ,
    I.m having trouble bitstreaming DTS-HD MA audio track to my receiver. It looks like it's detected as a regular DTS. (see picture)
    Dolby TrueHD Atmos 7.1 works perfectly, so i dont get why i cant see the DTS-HD MA logo in my receiver .
    also when i play 7.1 dts-hd MA track , its detected as 5.1
    any idea why. ..... Am I doing something wrong ?



    dts-hd MA mediainfo:

    Audio #1
    ID : 4352 (0x1100)
    Menu ID : 1 (0x1)
    Format : DTS
    Format/Info : Digital Theater Systems
    Format profile : MA / Core
    Mode : 16
    Format settings, Endianness : Big
    Muxing mode : Stream extension
    Codec ID : 134
    Duration : 1h 27mn
    Bit rate mode : Variable
    Bit rate : Unknown / 1 509 Kbps
    Channel(s) : 6 channels
    Channel positions : Front: L C R, Side: L R, LFE
    Sampling rate : 48.0 KHz
    Bit depth : 16 bits
    Compression mode : Lossless / Lossy
    Image Attached Thumbnails Click image for larger version

Name:	dts-hd montage.jpg
Views:	3264
Size:	111.4 KB
ID:	29867  

    Click image for larger version

Name:	atmos montage.jpg
Views:	1825
Size:	113.1 KB
ID:	29868  

    Click image for larger version

Name:	onkyo.JPG
Views:	4757
Size:	26.6 KB
ID:	29869  

    Click image for larger version

Name:	Capture.JPG
Views:	5867
Size:	71.9 KB
ID:	29870  

    Last edited by imhh1; 23rd Jan 2015 at 18:07.
    Quote Quote  
  2. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Have you checked to see if your sound card supports bitstreaming DTS-HD MA? Go to Control Panel->Sound->Manage Audio Devices. Click on the digital output device and then click "Properties". Select the "Supported Formats" tab.
    Quote Quote  
  3. Member
    Join Date
    Feb 2014
    Location
    QUÉBEC
    Search Comp PM
    thanks for your reply.
    yes my sound card support dts-hd ma .
    it seems to be a problem with my configuration of potplayer because I just tried MPC-HC and everything works.
    Image Attached Thumbnails Click image for larger version

Name:	Capture.JPG
Views:	4643
Size:	34.0 KB
ID:	29879  

    Quote Quote  
  4. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    I'm afraid I'm out of suggestions then. I set up PotPlayer to bitstream AC3 audio to my TV via HDMI some time ago, but can't try configuring PotPlayer to bitstream DTS-HD MA because nothing I own can decode it.
    Quote Quote  
  5. You have to uncheck DTS and DTS-HD in the LAV audio decoder properties "Audio Settings" panel so that your computer can decode the audio stream to PCM, then set your AVR to Multichannel NeoX or DTS. You may or may not get the lights lit up on your AVR bcuz you are not bitstreaming the audio anymore and it probably wont read DTS Master Audio as well. You can check to see that you're using the Arcsoft DLL by going to the "status" panel on the LAV audio decoder properties dohickee. It should read DTS-HD MA, if it reads DCA you're still using the libacodec. Good Luck.
    Quote Quote  
  6. Nevcairiel (the LAV filters developer) has introduced some changes to DTS decoding recently. You can read about it here: http://forum.doom9.org/showthread.php?t=156191 . There's conversation about them in the last posts (quite a few back).

    You can try nightly builds:
    - by Nevcairiel: http://files.1f0.de/lavf/nightly/
    or
    - by Astrataro: http://tmod.nmm-hd.org/LAVFilters/
    (here is the description of his mod: https://astrataro.wordpress.com/2014/10/22/lavfilters-tmod/ )

    Edit:

    I'm not too familiar with DTS problems. but they mention ATMOS too from this point: http://forum.doom9.org/showthread.php?p=1713611#post1713611
    Last edited by AllisOne; 25th Mar 2015 at 03:57.
    Quote Quote  
  7. I had the same issue as you. If you open the preferences menu...filter control and disable both of the following boxes
    Use built-in audio processing filter (recommended)
    Use built-in audio stream switcher

    You should be able to bitstream both DTS-HD and True HD (as long as you have them activated in the LAV audio filters...)

    Hope that works for you.
    Quote Quote  
  8. Originally Posted by saminjapan View Post
    I had the same issue as you. If you open the preferences menu...filter control and disable both of the following boxes
    Use built-in audio processing filter (recommended)
    Use built-in audio stream switcher

    You should be able to bitstream both DTS-HD and True HD (as long as you have them activated in the LAV audio filters...)

    Hope that works for you.
    OHHHH MY GOOOODNESS I REFORMATED MY PC AND I CANT GET THE BITSTREAMING TO WORK, THANKS TO YOU , HOW IDIOTIC OF THEM TO ENABLE THOSE TWO, I JUST DISABLE THEM IN MEDIA PLAYER CLASSIC

    for those looking for it here are the guide

    go to media player classic \ option
    OUTPUT - audio renderer - system default
    Internal Filters \ audio switcher \ disable enable built in audi switcher filter

    restart media player classic
    Quote Quote