VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Hello.. i am new here and maybe i post in wrong section but i want a little help..

    i try to encode with megui some mkv files to mp4 (from windows server 2008 r2) and i get this error http://prntscr.com/5jcesn
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    You should have clicked view problem details.

    And if you are just going to change container to mp4(no shrinking) can you try mkv2mp4. I have no idea if it works in windows server 2008 though.
    Quote Quote  
  3. is not only mkv to mp4, is mkv to mp4 hardsub+watermark i dont find any better program for that

    and this is the problem details:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: avs4x264mod.exe
    Application Version: 0.0.0.0
    Application Timestamp: 5221d3c6
    Fault Module Name: VSFilter.dll
    Fault Module Version: 3.0.0.211
    Fault Module Timestamp: 50ab01a9
    Exception Code: c0000005
    Exception Offset: 00042831
    OS Version: 6.1.7601.2.1.0.272.7
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

    (i want to make mkv soft subs video to mp4 hard sub if you know any better and faster program tell me)
    Quote Quote  
  4. it says that vsfilter crashed , so the problem might be with subtitles you are trying to hardsub
    Quote Quote  
  5. Originally Posted by _Al_ View Post
    it says that vsfilter crashed , so the problem might be with subtitles you are trying to hardsub
    if is the subtitles why is works until 99,80++ for all my videos is not only in one i try with alot of videos and i get the same error

    with this profile i make my videos.. program --preset veryfast --tune animation --bitrate 2000 --scenecut 6 --ref 6 --output "output" "input"

    and avs:

    LoadPlugin("C:\Users\Administrator\Desktop\megui\t ools\ffms\ffms2.dll")
    FFVideoSource("C:\Users\Administrator\Desktop\fmb\ fmb-28.mkv", fpsnum=24000, fpsden=1001, threads=1)
    #deinterlace
    #crop
    #resize
    #denoise

    LoadPlugin("C:\Users\Administrator\Desktop\megui\t ools\avisynth_plugin\VSFilter.dll")
    TextSub("C:\Users\Administrator\Desktop\fmb\fmb-28.ass", 1)
    TextSub("C:\Users\Administrator\Desktop\logo.ass", 2)
    Last edited by vl4d; 22nd Dec 2014 at 11:18.
    Quote Quote  
  6. Maybe there is something bad at the end of that ass file or an uncertainty in ass script that causes crash at the end.
    Can VirtualDub play that avisynth script all the way to the end?
    Quote Quote  
  7. Originally Posted by _Al_ View Post
    Maybe there is something bad at the end of that ass file or an uncertainty in ass script that causes crash at the end.
    Can VirtualDub play that avisynth script all the way to the end?
    http://prntscr.com/5js1gl
    Quote Quote  
  8. that could be other issue here , for now, because it shows that first dll was not even loaded but megui, as you say, was encoding, so that line should be ok in the script ...
    Quote Quote  
  9. so i find the problem, is because i have 2 TextSub (i try separately with logo and normal subtitles and is works) but why? i make alot of videos 1 month ago like this with 2 textsub and now i get error...
    Quote Quote