Finally fixed the problem by using DVD as output preset then changed I-frame to 1 and B-frame to 0.

The only difference is that the container instead of being .m2t, is now .mpg.

The audio can be only Psychoacoustics Model 1 or Model 2. There's no PCM option.

Click image for larger version

Name:	2014-11-20 14_46_16-Custom Settings - MainConcept MPEG-2.png
Views:	119
Size:	25.2 KB
ID:	28680Click image for larger version

Name:	2014-11-20 14_46_04-Custom Settings - MainConcept MPEG-2.png
Views:	127
Size:	25.2 KB
ID:	28681