VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
Closed Thread
Results 1 to 3 of 3
Thread
  1. Guys
    any idea of what that could be ? I posted in Video Conversion and Newbie but no-one seems interested so I must be either failing as a super newbie OR I am in the wrong section OR nobody knows OR nobody interested or All of the above

    Bottom line is "it was working fine before" And now not. And I cannot understand the jargon in VLC Message window.

    Hi guys,
    The original problem: I ran out of space on my Humax HDR-FOX T2 boxso I transferred TS file to play them locally.
    0. I FTPed first the HMT files from the Humax box to my local drive
    1. Using Terminal (Putty equivalent)
    2. I use Mono to start Foxy.exe in a MAC environment
    3. Foxy.exe allowed me to decrypt HMT files
    4. I then reFTPed the HMT files back to the Humax box
    5. I FTPed the .TS files to my local drive, now being transferred fully "decrypted"

    The whole thing is here anyway :http://www.suppertime.co.uk/blogmywiki/2012/02/cool-things-to-do-with-a-humax-hdr-fox-t2/
    And I am sure you know all of this anyway.

    So now my NEW problem:

    I used to be able to play those TS (decrypted) files using VLC.
    But since yesterday, nothing works anymore. For the new files or even for all my previous files I already played.
    and THAT does not make sense at all !

    I tried different players > no good
    I used VLC (current version) > no good (the error messages are below)

    A similar post was posted here : https://forum.videolan.org/viewtopic.php?f=14&t=110690 (not sure if useful)

    I also tried to reinstalled Mono Framework & VLC with latest version.
    And I also reinstalled Xamarin (useless for this exercise as Mono runs in Terminal mode but I thought I would give it a try anyway)

    The 3 things I reinstalled were Xamarin Studio, Mono Framework and VLC.
    http://www.mono-project.com/ (Cross platform, open source .NET framework)
    MonoFramework-MRE-3.4.0.macos10.xamarin.x86
    VLC Version 2.1.5 Rincewind (Intel 64bit)

    I appreciate your help on this.

    main debug: looking for stream_filter module matching "any": 9 candidates
    main debug: looking for stream_filter module matching "record": 9 candidates
    main debug: using stream_filter module "record"
    main debug: creating demux: access='file' demux='' location='/Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts' file='/Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/Later Live___ with Jools Holland_20140527_2219.ts'
    main debug: looking for demux module matching "any": 63 candidates
    ts warning: lost synchro
    ts debug: skipping 4 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 30 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 56 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 82 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 108 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 134 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 160 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 186 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 20 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 46 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 68 bytes of garbage
    ts warning: lost synchro
    ts debug: skipping 4 bytes of garbage
    ts debug: pid[201] unknown
    ts debug: pid[202] unknown
    ts debug: pid[200] unknown
    ts debug: pid[205] unknown
    ts debug: eof ?
    main debug: using demux module "ts"
    main debug: looking for a subtitle file in /Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/
    ts debug: DEMUX_SET_GROUP 0 0x0
    main debug: looking for meta reader module matching "any": 2 candidates
    lua debug: Trying Lua scripts in /Users/MYACCOUNT/Library/Application Support/org.videolan.vlc/lua/meta/reader
    lua debug: Trying Lua scripts in /Applications/VLC/VLC.app/Contents/MacOS/share/lua/meta/reader
    lua debug: Trying Lua playlist script /Applications/VLC/VLC.app/Contents/MacOS/share/lua/meta/reader/filename.luac
    lua debug: Trying Lua scripts in /Applications/VLC/VLC.app/Contents/MacOS/share/share/lua/meta/reader
    main debug: no meta reader modules matched
    main debug: `file:///Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts' successfully opened
    ts debug: eof ?
    main debug: EOF reached
    main debug: removing module "ts"
    main debug: finished input
    ts debug: pid list:
    ts debug: - pid[0] seen
    ts debug: - pid[17] seen
    ts debug: - pid[18] seen
    ts debug: - pid[200] seen
    ts debug: - pid[201] seen
    ts debug: - pid[202] seen
    ts debug: - pid[205] seen
    ts debug: - pid[8191] seen
    main debug: removing module "record"
    main debug: removing module "filesystem"
    main debug: dead input
    main debug: changing item without a request (current 0/1)
    main debug: using item 0
    main debug: starting playback of the new playlist item
    main debug: resyncing on Later Live___ with Jools Holland_20140527_2219.ts
    main debug: Later Live___ with Jools Holland_20140527_2219.ts is at 0
    main debug: creating new input thread
    main debug: Creating an input for 'Later Live___ with Jools Holland_20140527_2219.ts'
    main debug: using timeshift granularity of 50 MiB, in path '/tmp'
    main debug: `file:///Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts' gives access `file' demux `' path `/Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts'
    main debug: creating demux: access='file' demux='' location='/Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts' file='/Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/Later Live___ with Jools Holland_20140527_2219.ts'
    main debug: looking for access_demux module matching "file": 14 candidates
    main debug: no access_demux modules matched
    main debug: creating access 'file' location='/Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts', path='/Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/Later Live___ with Jools Holland_20140527_2219.ts'
    main debug: looking for access module matching "file": 18 candidates
    filesystem debug: opening file `/Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/Later Live___ with Jools Holland_20140527_2219.ts'
    main debug: using access module "filesystem"
    main debug: Using stream method for AStream*
    main debug: starting pre-buffering
    main debug: received first data after 0 ms
    main debug: pre-buffering done 1024 bytes in 0s - 45454 KiB/s
    main debug: looking for stream_filter module matching "any": 9 candidates
    main debug: no stream_filter modules matched
    main debug: looking for stream_filter module matching "record": 9 candidates
    main debug: using stream_filter module "record"
    main debug: creating demux: access='file' demux='' location='/Users/MYACCOUNT/Documents/ALL%20OUR%20DOCUMENTS/MYNAME/TEST%20HUMAX%201/Later%20Live___%20with%20Jools%20Holland_20140527_ 2219.ts' file='/Users/MYACCOUNT/Documents/ALL OUR DOCUMENTS/MYNAME/TEST HUMAX 1/Later Live___ with Jools Holland_20140527_2219.ts'

  2. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Please do not cross post,one thread is enough,wait for a couple days and ask again in the same thread,this thread is closed.
    I think,therefore i am a hamster.