VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. A few times a year I use my PVR 2 to record snippets of things from my UVerse DVR.

    I've never had this issue before - the video displays fine in the capture software (whatever Hauppauge's default software is), but after maybe 7 or so seconds it freezes. The solid yellow light is on.

    Component connection. I have checked the component connection, tried different USB ports, different USB cables, updated the software, updated the driver, tried recording it in super low resolution.

    I can't seem to find this issue online and have never had problems before.

    Is this a known issue? Any suggestions?

    I am not using pass through.
    Last edited by Yankee_In_TX; 18th Oct 2014 at 13:53.
    Quote Quote  
  2. I had this issue but not after 7 seconds. I had it after over 2 hours of recording.

    A couple of days ago i used WinTV to record another 3+ hour NFL game. What I did this time was:

    1. I turned the Hauppauge HDPVR 2 on its side so that the underneath grille was not covered and there would be no overheating

    2. I set the priority of WinTV, along with other Hauppauge services, to high.

    It worked perfectly and I had no more freezing after the 2 hour mark. I think the issue for me was overheating. Not sure if this will fix it for you.

    BTW I connect to my satellite receiver using HDMI.
    Quote Quote  
  3. Is there a chance this is some kind of U-verse security feature?

    I booted up ArcSoft Showbiz and am having the same issue. After maybe 7-10 second the video freezes.
    Quote Quote  
  4. I hope this will help someone in the future, the fix:

    I noticed no sound was coming through. After double and triple checking the connections, I remembered NVIDIA had frozen last time it updated.

    I deleted all audio drivers/codecs in the device manager, rebooted, Windows reinstalled them. Everything is now working fine.

    Thanks for the help!
    Quote Quote