VideoHelp Forum
+ Reply to Thread
Results 1 to 23 of 23
Thread
  1. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Hello,

    I've been a happy PotPlayer user for years and have a Dell XPS 8700 desktop with i7, 8GB, 250GB SSD and GeForce 635 card. Since the first time I played a file on the computer after installing PotPlayer, this is what I notice:

    14 second sample video:

    https://www.dropbox.com/s/31hqfp7yrzhxnp7/Sample%20Video-cut.mp4

    Notice the scrolling ticker tape text is hard to read. This is how videos look when there's a quick movement. An example for a quick movement would be when a quarterback or soccer player makes a deep pass, this causes the video to be jittery and becomes a pain to watch.

    I tried to shoot the video when it becomes jittery but the ticker tape text sums up my problem. That same text looks perfectly fine on a Dell Inspiron 15R laptop. If that text is perfectly readable, my videos would be fine as well.

    I'm not sure if this issue is hardware or software related. This has been happening since I got the desktop and for all video file formats. Have tried all the major media players but no dice so far

    From what I've been told, it looks like a codec issue and have tried a fresh install of the OS and just installed PotPlayer 1.5.34023 (which has worked very well for my other computers) and noticed the issue hasn't gone away

    Any comments would be really really helpful. Thanks so much for your time in advance.
    Last edited by LovePP; 21st Sep 2014 at 11:46.
    Quote Quote  
  2. It looks like a kind of (hardware) deinterlacing issue. It's probably a recorded video, right? Original video sample is required to verify the problem. BTW, why not try the latest version of potplayer?

    After installing the latest version (1.6.49876), Reset the player before trying.
    Quote Quote  
  3. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Thanks a lot, sheppaul.

    Here's the original video clip:

    https://www.dropbox.com/s/xj0jk3wigjpk0hm/Sample%20Video%20from%20Source.mp4

    I'll install the version you mentioned and report back right away..
    Quote Quote  
  4. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Installed 1.6.49876 Beta

    I'm so sorry but I'm unable to find "Audio Processing" tab in the settings:

    Image
    [Attachment 27611 - Click to enlarge]
    Quote Quote  
  5. Just press "initialize" button in your screenshot.



    I've just tried your video source. I guess it is your video hardware/driver problem.

    You can try updating video driver and reinstall directx runtime.



    Ah, do you have i7? then I recommend to use quicksync.


    Click image for larger version

Name:	2014-09-22_11-24-18.jpg
Views:	1239
Size:	174.2 KB
ID:	27612
    Last edited by sheppaul; 21st Sep 2014 at 21:25.
    Quote Quote  
  6. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Thanks again, sheppaul.

    Initialized and this is how it looks now:

    https://www.dropbox.com/s/zsw6npm7wbq1kh5/Sample%20on%20PP%201.6.49876%20Beta.mp4

    Should I uninstall and reinstall Nvidia?:

    Click image for larger version

Name:	ScreenHunter_78 Sep. 21 20.29.png
Views:	247
Size:	92.5 KB
ID:	27613

    And, I tried to install DirectX from http://www.microsoft.com/en-us/download/details.aspx?id=35
    but got this message instead when installing:

    Click image for larger version

Name:	ScreenHunter_79 Sep. 21 20.32.png
Views:	988
Size:	29.5 KB
ID:	27614

    Could you please advise? Thanks again for your time..
    Quote Quote  
  7. Hmmm, I think your sysem just looks fine. What about enabling DxVA in the screenshot above?

    If you still have a problem with DxVA or quicksync enabled, the rest thing to consider is your display.


    If you have other display to connect, try it.
    Quote Quote  
  8. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Thanks again for your prompt response, sheppaul.

    I'm able to enable only DXVA.. No quicksync in the options. I wonder why!

    Click image for larger version

Name:	ScreenHunter_80 Sep. 21 21.13.png
Views:	1118
Size:	77.1 KB
ID:	27615

    This happens on both Dell UltraSharp U2412M monitor and Toshiba 46G300U 46-Inch 1080p 120 Hz LCD HDTV that are connected to the desktop. I tried enabling each of them separately but that doesn't help either

    Click image for larger version

Name:	Dual Displays.png
Views:	321
Size:	74.0 KB
ID:	27616
    Quote Quote  
  9. What's exactly your cpu? If it has a built-in gpu like HD4600, it should be enabled in bios and intel driver should be installed too.

    Pretty strange result, it should work well with your Dell UltraSharp U2412M monitor at least.



    pf. You can try intel gpu after directly connecting to your dell monitor.
    Last edited by sheppaul; 21st Sep 2014 at 22:55.
    Quote Quote  
  10. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    So sorry for the delay, sheppaul.

    CPU Info:
    Click image for larger version

Name:	CPU Info.png
Views:	1104
Size:	10.8 KB
ID:	27642

    Had to remove the Nvidia card as that was the only way to enable onboard Intel HD 4600 card, according to Dell.

    Updated the drivers through "Device Manager" and performance seems to be much better than the Nvidia card apart from this issue:

    Here's a sample video of a 1080i file played with Intel HD 4600 card:

    https://www.dropbox.com/s/4gknvx5y4n4izar/1080i%20Video%20Playback%20with%20Intel%20HD...600%20Card.mp4

    Everything looks fine apart from the lines near the top of the screen.. That happens during slight movements!

    At least if this issue is fixed, I'll try to stick with the on-board card. I wonder if I can request Dell to send me GTX650 instead of GT635 and I can pay the difference.
    Last edited by LovePP; 23rd Sep 2014 at 01:01.
    Quote Quote  
  11. That is what we called as tearing.

    Try the following steps.


    1. Confirm your tv is not 120hz mode. Generally, it should be 60Hz when connected to computer.


    2. Refer to the screenshot below: one of them can be helpful.
    - I've heard disabling "Use alternative Vsync" could solve the tearing.- Or you can try "Reduce tearing"
    - If both options do not work, try exclusive mode.

    Click image for larger version

Name:	2014-09-23_16-02-38.jpg
Views:	1422
Size:	154.0 KB
ID:	27643
    Quote Quote  
  12. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Thanks again sheppaul.

    I looked thru' the manual and disabled the following feature: Clearframe (Please refer to attachment if it's indeed the one that's responsible for 120Hz). I had disabled "Stabilization" already.

    I went with "Fullscreen Exclusive Mode" not knowing that's the third option you recommended. It worked.. I'll play around with the other two shortly.

    Here's a sample video of the file that I watched after I made this setting.. I'd love to know how it looks on your computer during a kick-off, field goal etc. The crowd in the background kind of becomes fuzzy, right? I assume you watch NFL. I'm sorry if you don't.

    https://www.dropbox.com/s/2eyqi8zfu3bj8u2/Sample%20Video%20720p%20NYG%20vs%20HOU.mkv

    Thanks again for your assistance.. I greatly, greatly appreciate it.

    EDIT: I just disabled "Use alternative Vsync" and there's no tearing so far. And, disabled "Fullscreen exclusive mode".

    How does the motion look on your computer:

    https://www.dropbox.com/s/vvb797bimfxfz90/Is%20this%20ok.mp4

    From source:
    https://www.dropbox.com/s/9hrbkloyaf6etc8/Video%20from%20Source.mkv
    Image Attached Files
    Last edited by LovePP; 23rd Sep 2014 at 21:40.
    Quote Quote  
  13. Glad to hear that the tearing is gone.

    Does your sample come from PVR recording? The crowd in the background is somewhat crushed here too.
    Click image for larger version

Name:	2014-09-24_19-47-19.png
Views:	1096
Size:	339.9 KB
ID:	27672

    The overall bitrate of the sample is too low for watching sports in big screen.
    Increase it in PVR setting, if possible.




    How does the motion look on your computer:
    Click image for larger version

Name:	2014-09-24_19-50-47.png
Views:	988
Size:	472.5 KB
ID:	27673
    Quote Quote  
  14. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    I wish I was in control of the recording I downloaded this file.. The quality isn't that good indeed..

    I'm thinking of upgrading to either GTX 750 or GTX 750 Ti for the sole purpose of proper video playback.

    Click image for larger version

Name:	Amazon6.png
Views:	1071
Size:	44.7 KB
ID:	27675

    Compared to GTX 750, I take it that GTX 750 Ti isn't worth the extra $30 for my limited needs, right? Which one would you pick if it were you and you just need smooth playback, whenever possible:

    http://www.amazon.com/EVGA-GeForce-Dual-Link-Graphics-02G-P4-3751-KR/dp/B00IDG3PRI

    http://www.amazon.com/EVGA-Superclock-Dual-Link-Graphics-02G-P4-3753-KR/dp/B00IDG3IDO

    http://www.amazon.com/EVGA-GeForce-Dual-Link-Graphics-01G-P4-2751-KR/dp/B00IDG3NDY

    Like I said, my desktop is a Dell XPS 8700 with the for the following components:

    A new GeForce GTX 750 or 750 Ti card
    Samsung EVO 250GB SSD
    2 Internal HDDs (WD Red 3TB + HGST 4TB)
    6 External Drives connected via Powered USB Hubs
    Dual Display for Dell U2412M and Toshiba HDTV

    A 460w PSU would suffice for the above, right?

    Thanks again for your patience and continued assitance.
    Last edited by LovePP; 24th Sep 2014 at 10:56.
    Quote Quote  
  15. HD4600 is more than enough for the purpose of proper video playback.

    BTW, this is not ok if you see multiple lines while the screen is panning. It's really weird.

    Click image for larger version

Name:	2014-09-25_1-19-11.jpg
Views:	316
Size:	65.8 KB
ID:	27682



    Connect your laptop to TV/monitor and try the sample.

    If you do not figure out the reason, buying another graphic card may not solve the problem as your system is powerful enough to play smoothly anything up to 4k video.

    ps. I'll try it in my HTPC environment tomorrow and let you know how it looks in my TV.
    My HTPC is pretty old but has no problem to play anything but 4k video nowadays: AMD athlon II x2 250 + 880g+ (Radeon HD4250)
    Last edited by sheppaul; 24th Sep 2014 at 12:44.
    Quote Quote  
  16. I've just tried and no problem at all. I just wonder if you are really seeing the screen like the recorded video.
    Quote Quote  
  17. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Hmm, so you don't see the drag when the camera goes from the players to the referee? I just tried the source video on my monitor and it looks exactly like this video I recorded from the TV.. It drags

    https://www.dropbox.com/s/vvb797bimfxfz90/Is%20this%20ok.mp4

    From source:
    https://www.dropbox.com/s/9hrbkloyaf6etc8/Video%20from%20Source.mkv
    Quote Quote  
  18. I can see such a drag too and the drag seems to be the problem of source video, not in your system.

    Didn't you say that the video is ok in your laptop? There is no drag in your laptop?
    Quote Quote  
  19. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    After seeing so many videos with issues, I forgot what's normal and what's not!

    That drag does look the same on the laptop (Inspiron 15R).

    One thing is for sure.. The onboard card is much better than the Nvidia. Should I go ahead and get a replacement from Dell? or should I see if they can give me a better model for a little money? Like GTX 650/750? Not sure if it would fly though

    ps: My apologies for the delay.
    Quote Quote  
  20. Except for video decoding, your GeForce 635 is better than hd4600.

    If watching a video is your sole purpose, HD4600 is enough. So it's up to your decision what to do.
    Quote Quote  
  21. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    More vile behaved function of PureVideo (NvPanel) > Smoothing interlaced scanning: Use the inverse projection (discontinuities in dynamic scenes).
    Quote Quote  
  22. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Originally Posted by sheppaul View Post
    Except for video decoding, your GeForce 635 is better than hd4600.

    If watching a video is your sole purpose, HD4600 is enough. So it's up to your decision what to do.
    Thanks sheppaul. That's what I ended up doing.

    Thanks so very much for your help.
    Quote Quote  
  23. Member
    Join Date
    Sep 2014
    Location
    United States
    Search Comp PM
    Originally Posted by Gravitator View Post
    More vile behaved function of PureVideo (NvPanel) > Smoothing interlaced scanning: Use the inverse projection (discontinuities in dynamic scenes).
    Thanks Gravitator. Since I no longer have the Nvidia card installed, could you please let me know what I should do the Intel HD Graphics 4600?

    Would greatly appreciate it. Thanks for your time.
    Quote Quote  
Visit our sponsor! Try DVDFab and backup Blu-rays!