VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 24 of 24
FirstFirst ... 14 22 23 24
Results 691 to 711 of 711
Thread
  1. A better organized and up-to-date Japanese tutorial page would be this:
    http://aviutl.info/

    should be a better reference than NicoNico if you can read Japanese
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  2. Soleil Lune Rosseau
    Join Date
    Jun 2017
    Location
    Ecuador
    Search Comp PM
    Hi. Ahm, I'm starting to use AviUtl, but I got an error at exporting. How to fix it? Thanks in advance.Click image for larger version

Name:	Captura.JPG
Views:	88
Size:	129.8 KB
ID:	42266



    Edit: Nevermind. I solved myself hehehe. Thanks n_n"

    Edit 2: Here's my first attempt after 30 min exploring AviUtl.
    https://www.youtube.com/watch?v=EAh5ZeAdYnc
    Last edited by Gisselle_145; 10th Jul 2017 at 21:30.
    Quote Quote  
  3. Soleil Lune Rosseau
    Join Date
    Jun 2017
    Location
    Ecuador
    Search Comp PM
    Hi!

    Finally, after some days using AviUtl, I achieved that kind of 3D view of the videos I showed on my first post (#684, pg 23).

    I thought it was a trick of the camera control, but I used the Group control to make the movements for all elements.

    I attached the project file and the result.

    *EDIT: I attached another attempt I made. This time I used a png HUD circle. I used Mask to separate in 2 and Wipe to make them appear. Looks like the effects applied to HUDs in AE.
    Image Attached Files
    Last edited by Gisselle_145; 13th Jul 2017 at 15:18.
    Quote Quote  
  4. Very good, great one is aviutl
    Quote Quote  
  5. New Object Tracking Plugin available
    New CSV to EXO conversion tool available


    I have overlooked one important thing... the best neural network object tracker is OUR BRAIN. So, in light of this enlightenment, I made

    https://github.com/MaverickTse/AviUtlManualTracking

    This plugin simply logs you mouse position w.r.t. the frames' coordinate, than write out the data to plain CSV.

    This plugin does not give EXO directly. I decided to make the conversion part a separate tool because EVERY tracking plugin need this step, so don't bother to re-invent the wheel.

    To convert the CSV, use the bundled python script, but note that it needs Anaconda 4.4 to run (utilized Numpy, PANDAS, pyplotlib)

    The executable can be downloaded from the GitHub Release Page.

    There are no special dependency except the usual VC2015 runtimes and DirectX

    For details, read the README.md on GitHub repo
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  6. 【End of Support Notice】
    Supporting AviUtl and OSS in general gave me nothing in return.
    Doesn't help to get me a job, and donations can't cover maintenance and server fees.
    In light of BIG loss with my AviUtl book in Hong Kong (~USD$6000), I'll stop all support for AviUtl and would no longer develop other soft without guaranteed returns.
    My wp site will be shut down by the end of 2017 if I still got no employment by then.
    (If you want to scrap my site, better do it now)
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  7. Been using AVIUTL for a long time yet I haven't been able to figure it out.
    Iv'e been trying to get an audio spectrum something like:
    https://www.youtube.com/watch?v=qK_NeRZOdq4
    But the spectrum [waveform] ends up being so fast and not smooth, like how it only reacts to the bass, and instead of if the bass is high, the waveform remains high, in AVIUTL it goes updown updown updown updown updown updown updown With constant bass, is there any soultions?

    Thanks!
    Quote Quote  
  8. Member
    Join Date
    Dec 2017
    Location
    Hungary, Budapest
    Search Comp PM
    Hello, I'm the new user of Aviutl, and I have got some trouble while I was editing. At firstly when I put the original video into aviutl, the picture and sound attach perfectly, but after I split about 15~20 times the sound and picture are not play at same time anymore the sound always came up 1~2 second earlier than the picture. And I hardly to find solution on internet it seems like nobody really getting trouble with this or maybe it's my recording program's problem?[my recording program is Bandicam] can anyone help me to solve this problem?

    P.S: I have already tick VBR-->CBR.

    Thank you.[ first time posting text on this website, so if I post to the wrong place or said something wrong please tell me and I will delete this message ]
    Quote Quote  
  9. Originally Posted by liu071791 View Post
    Hello, I'm the new user of Aviutl, and I have got some trouble while I was editing. At firstly when I put the original video into aviutl, the picture and sound attach perfectly, but after I split about 15~20 times the sound and picture are not play at same time anymore the sound always came up 1~2 second earlier than the picture. And I hardly to find solution on internet it seems like nobody really getting trouble with this or maybe it's my recording program's problem?[my recording program is Bandicam] can anyone help me to solve this problem?

    P.S: I have already tick VBR-->CBR.
    Did you mean VFR , not VBR ?

    What does mediainfo (view=>text) say about the source ? If it is VFR , l-smash doesn't do a good VFR to CFR conversion in my experience.
    Quote Quote  
  10. Member
    Join Date
    Dec 2017
    Location
    Hungary, Budapest
    Search Comp PM
    Image
    [Attachment 44243 - Click to enlarge]



    Did you mean this one, but I didn't see it's CFR or VFR[thank for correct the words] have got any idea about it?
    Quote Quote  
  11. Originally Posted by liu071791 View Post
    Image
    [Attachment 44243 - Click to enlarge]



    Did you mean this one, but I didn't see it's CFR or VFR[thank for correct the words] have got any idea about it?
    AVI is always CFR - so that' s not the problem

    I don't know what the problem is, but it might be long-gop h264 in AVI container. The AVI container can have problems with long gop formats and seeking; sometimes frames get mixed up or you get green frames. Eitherway it's can pose problems unless you record in I-frame

    So you might try remuxing into a different container like MKV (mkvtoolnix) first, before editing

    You might be able to save your work / edits by just replacing the clip (not sure) , depending on how you have the project set up.
    Quote Quote  
  12. Member
    Join Date
    Dec 2017
    Location
    Hungary, Budapest
    Search Comp PM
    ok, I got it, thank for you replying.
    Quote Quote  
  13. Soleil Lune Rosseau
    Join Date
    Jun 2017
    Location
    Ecuador
    Search Comp PM
    Hi! I got an issue here.

    Aviutl has been working well but when I select Custom object > RingWaveform@tetsu-EN or ConcentricRing@tetsu-EN doesn't appear anything in the preview screen. Is there some way to fix it? I can modify the tetsu-EN.obj file if necessary, I just need some guide.

    Any help will be useful. Thanks.
    Quote Quote  
  14. Member
    Join Date
    Jan 2018
    Location
    United States
    Search Comp PM
    My .mp4 files won't load... x264 is in use and the files use H.264...
    Quote Quote  
  15. Originally Posted by Approximately View Post
    My .mp4 files won't load... x264 is in use and the files use H.264...
    what does mediainfo (view=>text) say about the input mp4 file ? copy/paste the text view back here
    Quote Quote  
  16. Member
    Join Date
    Jan 2018
    Location
    United States
    Search Comp PM
    General
    Complete name : HON ZONE 【ボーカル抜き出し】.mp4
    Format : MPEG-4
    Format profile : Base Media
    Codec ID : isom (isom/iso2/avc1/mp41)
    File size : 5.75 MiB
    Duration : 1 min 45 s
    Overall bit rate : 459 kb/s
    Writing application : Lavf56.40.101

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : Baseline@L3
    Format settings : 2 Ref Frames
    Format settings, CABAC : No
    Format settings, RefFrames : 2 frames
    Format settings, GOP : M=1, N=90
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 1 min 44 s
    Bit rate : 391 kb/s
    Width : 512 pixels
    Height : 384 pixels
    Display aspect ratio : 4:3
    Frame rate mode : Constant
    Frame rate : 29.970 (29970/1000) FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.066
    Stream size : 4.89 MiB (85%)

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format profile : HE-AAC / LC
    Format settings : NBC
    Codec ID : mp4a-40-5
    Duration : 1 min 45 s
    Duration_LastFrame : -23 ms
    Bit rate mode : Constant
    Bit rate : 64.0 kb/s
    Channel(s) : 2 channels
    Channel positions : Front: L R
    Sampling rate : 44.1 kHz / 22.05 kHz
    Frame rate : 21.533 FPS (1024 SPF)
    Compression mode : Lossy
    Stream size : 821 KiB (14%)
    Default : Yes
    Alternate group : 1
    Quote Quote  
  17. @Approximately - that should open . Are there any error messages ? What happens exactly when you try to import ?


    1) rename the file to english characters only eg. "test.mp4"

    2) make sure l-smash import plugin priority is higher (2nd , just below the project file reader ) . File=> settings=> import plugin priority.
    Quote Quote  
  18. Member
    Join Date
    Jan 2018
    Location
    United States
    Search Comp PM
    Originally Posted by poisondeathray View Post
    @Approximately - that should open . Are there any error messages ? What happens exactly when you try to import ?


    1) rename the file to english characters only eg. "test.mp4"

    2) make sure l-smash import plugin priority is higher (2nd , just below the project file reader ) . File=> settings=> import plugin priority.
    1. Worked, but I wanto keep the file names intact...
    Quote Quote  
  19. Hello. Bit of a bump here.

    I have a question about color space. I recorded a video with OBS with UV12 format, 709 full range, and the colors look like I want when I play it back.


    However, when I open the file in AviUtl, the colors look too dark, like this.


    It looks fine before opening it with AviUtl, so what's wrong?

    By the way, Maverick, if you're still around, thanks for all your work on this. Without you, English speakers wouldn't know about this great software. I hope you have time to work on this again some day.
    Quote Quote  
  20. Soleil Lune Rosseau
    Join Date
    Jun 2017
    Location
    Ecuador
    Search Comp PM
    Hi!
    I'm getting a issue here. I downloaded Rigaya's Nvidia encoder. I installed it, but I can't render, and I can't understand the error. Btw, I have the last graphic driver. I have a Asus Rog Strix GTX 1060 6Gb. Processor AMD Ryzen 7 1700x. If someone can help me I will thank A LOT.
    Image Attached Thumbnails Click image for larger version

Name:	error nvenc.JPG
Views:	49
Size:	289.9 KB
ID:	48756  

    Quote Quote  
  21. Member
    Join Date
    Jan 2017
    Location
    United States
    Search Comp PM
    I was working on a video using aviutl and started getting this error when I try to do anything in the Advanced Editing window.
    It applies to all projects, even new ones.
    I can work with objects in a scene just fine.

    Does anyone know what the cause of this is and how to fix it?

    EDIT: Did some digging and finally came across a solution. It was right in front of me the whole time.
    https://aviutl.info/scene/
    Image Attached Thumbnails Click image for larger version

Name:	uh.png
Views:	9
Size:	30.7 KB
ID:	49821  

    Last edited by partial; 17th Aug 2019 at 04:54. Reason: Accidentally uploaded same image twice
    Quote Quote