VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 16 of 24
FirstFirst ... 6 14 15 16 17 18 ... LastLast
Results 451 to 480 of 710
Thread
  1. Alternative particle generator released!

    This is written by Mr. rikky since last year and recently get stable enough, and I have worked with the author to get this giant effect ported to the English version. The manual has been rewritten in English with Illustration.
    (You can contribute with the documentation at GitHub: https://github.com/MaverickTse/Utl_ParticleV3_manual )

    For download and a promotion video, please visit my blog page at:
    http://mavericktse.mooo.com/wordpress/archives/2172

    Be warned, not for the faint of heart!
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  2. Member racer-x's Avatar
    Join Date
    Mar 2003
    Location
    3rd Rock from the Sun
    Search Comp PM
    Excellent work!

    The ready made templates are very helpful. The Fireworks particle generator is very nice....
    Image Attached Files
    Got my retirement plans all set. Looks like I only have to work another 5 years after I die........
    Quote Quote  
  3. Much better particle generator than the default one - lots of options.
    Quote Quote  
  4. I have set the gravity value in the Firework template to a large value... perhaps lowering it or boosting the Speed factor may give more bang.

    FYI, though I created the templates, the PV is not my work. Don't ask me for project file or replicating that PV :P
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  5. Member racer-x's Avatar
    Join Date
    Mar 2003
    Location
    3rd Rock from the Sun
    Search Comp PM
    Yeah I changed the Gravity, ScatterTime and colors. I also animated a semi-transparent flag in the background. It looks better I think and will be good for 4th of July video or something....
    Image Attached Files
    Got my retirement plans all set. Looks like I only have to work another 5 years after I die........
    Quote Quote  
  6. Originally Posted by racer-x View Post
    Originally Posted by Bruce Wayne View Post
    Originally Posted by poisondeathray View Post
    But yes, opening the "1st" image without the adv timeline works as well - I just checked. Not using the timeline is a lot less useful. It's like driving a car with 3 flat tires.

    And I usually don't "rename" the image sequences. Most programs that I use will actually use that notation to begin with when working with image sequences - it's pretty much standard convention
    I'd rather use aviutl than vdub. The only thing I'm still using vdub for is reversing a video. Haven't found a way to do that in aviutl yet. But I'm still having difficulty opening any more than one frame. I'm using a program that can convert a video into a sequence of images, all numbered correctly. They're all in the one folder. But opening the first frame just doesn't do anything except open the first frame. All the other frames are completely ignored.
    Later versions of Aviutl have trouble importing image sequences, earlier versions do not. You can always create an Avisynth script and import that instead. Here is an example script:
    ImageReader("D:\Temp\FOX%04d.jpg",1,600,23.976,pix el_type="rgb24")

    As for reversing video, it's easy to do in Aviutl. Just enter for example -100 Vplay for revesal at normal speed
    Thanks. Avisynth's too complicated for me. I think I'll just wait until there's an update of aviutl that fixes the import problem.

    Unfortunately, that Vplay trick only works for reversing video, not audio. Fortunately, vdub can do both.
    Quote Quote  
  7. Originally Posted by poisondeathray View Post
    Image sequence import works, if you lower the l-smash priority in the options (file=> settings => import plugin priority). Tested on 1-6 and 1-10, both working. L-smash will only load 1 image. Confirmed it doesn't work when L-smash is at the top.

    If you don't see "new media object" option when right clicking the adv. timeline, that means you don't have a project open. Create a new project first
    Great, thanks. What should I put at the top for image import to work, or does it matter?
    Quote Quote  
  8. Originally Posted by MaverickTse View Post
    Originally Posted by Bruce Wayne View Post
    Originally Posted by poisondeathray View Post
    But yes, opening the "1st" image without the adv timeline works as well - I just checked. Not using the timeline is a lot less useful. It's like driving a car with 3 flat tires.

    And I usually don't "rename" the image sequences. Most programs that I use will actually use that notation to begin with when working with image sequences - it's pretty much standard convention
    I'd rather use aviutl than vdub. The only thing I'm still using vdub for is reversing a video. Haven't found a way to do that in aviutl yet. But I'm still having difficulty opening any more than one frame. I'm using a program that can convert a video into a sequence of images, all numbered correctly. They're all in the one folder. But opening the first frame just doesn't do anything except open the first frame. All the other frames are completely ignored.
    I have posted a short video on reversing a clip using the NLE:
    https://forum.videohelp.com/threads/205426-Freeware-that-plays-video-backwards

    see the 2nd -last post
    Thanks, but I'll stick with vdub for reverse. It can reverse the audio as well.
    Quote Quote  
  9. Originally Posted by MaverickTse View Post
    Originally Posted by Bruce Wayne View Post
    I've got a question about a couple of quotes from this page, http://www.htasoft.com/aviutl/aviediting.htm

    "Open a file
    With AviUtl you can open files with the following extentions : .avi, .bmp and .mpg (for .mpg files you need the m2v_vfp-0.5.25 plug in)
    Just clic on ‘File’ ‘Open’.
    If you open a bmp file, AviUtl will automaticaly load all the files with the same name numerated from _0."

    "To join a stack of bmp files into a movie file
    Make sure that all your bmp files are numerated in order, starting from _0 at the end of the name.
    For example : yourname_0.bmp yourname_1.bmp yourname_2.bmp … yourname_3587.bmp yourname_3588.bmp etc.
    Put all the bmp you want to join in the same folder.
    Open the first bmp file, the one numerated _0. That’s all ! All the bmp files have been loaded automaticaly as if it was already a movie!"

    Well I just tried that. I renamed a few frames myname_0.bmp, myname_1.bmp, etc., put them in the same folder, and opened myname_0.bmp in aviutl, and it was the only frame that loaded. What am I doing wrong?
    Just a remainder... any resources on AviUtl that are NOT in Japanese are likely extremely outdated except for those on Videohelp and my blog. Some blog in Chinese starts having new entries, just aware that the info on htasoft site is OLD.
    If you check out its "Plugin" section, tons of broken links
    Thanks for the heads up.
    Quote Quote  
  10. Originally Posted by MaverickTse View Post
    Further investigation suggest something more on loading image series:
    It only works IF the internal PNG/JPG File reader (and also the BMP Reader, if your source is BMP) is ahead of ANY OTHERS.

    Here is a video demonstrating this behaviour

    The reason behind this, I guess, because only files imported via these 2 File readers are treated as IMAGE. All other file readers (created by 3rd party, including me) treat the source as VIDEO, always!

    The AviUtl SDK has nothing on the IMAGE/VIDEO registration matter, I only discovered that last winter when directly asking the author... to read something as IMAGE, use plugin that is designed for another program: SUSIE !!!
    (Japanese page: http://www.digitalpad.co.jp/~takechin/)
    That worked great! Thanks!
    Quote Quote  
  11. Waifu2x upscaler OpenGL port for AviUtl:

    https://github.com/MaverickTse/aviutl-waifu2x-gl
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  12. Just loaded an mkv with 5.1 audio ac3 and I get audio that sounds like grumbling or very slow talking. I read a page that says -

    http://mavericktse.mooo.com/wordpress/archives/1598 ---
    To read video with 5.1ch AC-3 or AAC, L-Smash importer usually works(it works on mine). If not, the DirectShow import filter should work. However, the encoded video will contains 2 audio channels only.
    But in my case both sound the same. Any tips?

    Update - OK, now it works I think! Had to add "DL+DR" to channel layout for L-SMASH to get audio. Initially channel layout says "unspecified", I don't think it should say that by default should it or my problem will show up. Now is "DL+DR" correct for 5.1 audio or should it be something else?
    Last edited by tyee; 7th Jun 2015 at 00:56.
    Quote Quote  
  13. 6ch should be FL+FR+FC+LFE+BL+BR. But on some computers , OS's, aviutl versions - it apparently doesn't work. I had it working on an older version before. Or an avs import (avisynth) will work for sure
    Quote Quote  
  14. Is there a filter for removing the GoPro fisheye lens effect?
    Quote Quote  
  15. Member racer-x's Avatar
    Join Date
    Mar 2003
    Location
    3rd Rock from the Sun
    Search Comp PM
    Originally Posted by tyee View Post
    Is there a filter for removing the GoPro fisheye lens effect?
    Yes, you can use the "Deform-Camera@ANM1-EN" filter to correct De-Barrel / Fisheye distortion....
    Image Attached Thumbnails Click image for larger version

Name:	00 before.jpg
Views:	389
Size:	82.9 KB
ID:	32172  

    Click image for larger version

Name:	01 after.jpg
Views:	410
Size:	80.1 KB
ID:	32173  

    Got my retirement plans all set. Looks like I only have to work another 5 years after I die........
    Quote Quote  
  16. racer-x has played through all effects in AviUtl???

    I SALUTE YOU
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  17. Thanks, I can't find it in the filter list?
    Quote Quote  
  18. like this↓
    Click image for larger version

Name:	deform-cam.JPG
Views:	165
Size:	117.6 KB
ID:	32203
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  19. I don't see that option for a video file [standard drawing] when I double click the video track?

    Update - OK, I used the add button to get animation effect, thanks!
    Last edited by tyee; 15th Jun 2015 at 22:54.
    Quote Quote  
  20. MaverickTse and Racer-X,

    Thank you for the program and the tuts. Being able to use 1080i video in AviUtl rocks.

    Can you point me to an example or tutorial on how to use the ImgStabilization option on MK-I?

    Best regards.

    Metalorn.
    Quote Quote  
  21. Originally Posted by metalorn View Post
    MaverickTse and Racer-X,

    Thank you for the program and the tuts. Being able to use 1080i video in AviUtl rocks.

    Can you point me to an example or tutorial on how to use the ImgStabilization option on MK-I?

    Best regards.

    Metalorn.
    Even though I made that plugin, I'd not suggest using it for typical image stabilization usage. FFmpeg's -vidstab option is a lot faster and more stable, VDub also has a specialized plugin for such purpose.

    If you really want to fix certain object at a certain position relative to the screen, and the movement is mild, then this plugin is suitable for you.

    From the attached video, you can see the stab result tries to move in the opposite direction w.r.t. pen movement, but fails if the pen move quickly or once disappear from the screen
    Image Attached Files
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  22. Originally Posted by MaverickTse View Post
    Originally Posted by metalorn View Post
    MaverickTse and Racer-X,

    Thank you for the program and the tuts. Being able to use 1080i video in AviUtl rocks.

    Can you point me to an example or tutorial on how to use the ImgStabilization option on MK-I?

    Best regards.

    Metalorn.
    Even though I made that plugin, I'd not suggest using it for typical image stabilization usage. FFmpeg's -vidstab option is a lot faster and more stable, VDub also has a specialized plugin for such purpose.

    If you really want to fix certain object at a certain position relative to the screen, and the movement is mild, then this plugin is suitable for you.

    From the attached video, you can see the stab result tries to move in the opposite direction w.r.t. pen movement, but fails if the pen move quickly or once disappear from the screen
    Thank you MaverickTse! I noticed there are output profiles included in AviUtl, awesome!

    I was trying virtualdub before, but my h264 files could only be loaded with the FFInputDriver plugin, and it won't allow Avisynth to work. Everything I was doing with Avisynth and vdub I can do it now on the AviUtl advanced editor, I was hopping I could use the stabilizer on just a couple of segments, but if I need to apply it to the whole video that is fine.

    Thanks again and best regards.

    Metalorn.
    Quote Quote  
  23. Potential problem when installing AviUtl (Apple application support)
    ========================================
    Today I bought a new notebook with i7-5500u and GT540M (on Win8.1) because it is quite cheap(and I need QSV test bed). While I was trying to install AviUtl using the installer, it stuck at the Apple Application Support (32bit), requiring a restart.

    So I provide some work around here in case other people stump upon on this:

    1) Install iTune first
    2) Install AviUtl with installer, uncheck the "AAC Encoder" item
    3) proceed with installation
    4) go to videohelp and search for qaac, extract the content into the .\3rdparty sub-folder
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  24. RE: 6channel audio with L-smash

    I finally had some time to go back and test this:

    I got 6ch to work on Win8, x64 OS using "AviUtl_ExtraPack1-6[XP]Release" with L-smash plugin channel settings set to "FL+FR+FC+LFE+SL+SR" . This works on a WinXP 32bit OS as well .

    I can't get any of the [win7] releases to export 6ch audio

    So it's probably related to the [win7] vs. [XP] release differences
    Quote Quote  
  25. Installer and Win10 issues

    I don't want to install Win10, but if anyone encounter problem with the installer/components on any Windows platform, please report.
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  26. Member
    Join Date
    Oct 2011
    Location
    Spain
    Search Comp PM
    After using Aviutl a few times it reports this error and fails to work:

    Click image for larger version

Name:	directx-error-001.jpg
Views:	239
Size:	13.5 KB
ID:	33129
    Note: I donwloaded this picture from the internet, so the real one might be slightly different.

    Reinstalling solves the problem for a while, but after a few more uses it happens again.


    I'm also getting this warning four times every time I open an MP4 file:

    Click image for larger version

Name:	Error message.png
Views:	227
Size:	6.9 KB
ID:	33128
    Actual picture from my computer.

    This one doesn't seem to be problematic. I clic accept as many times as needed and after that Aviutl seems to work fine (I'm a newbie, so maybe there is something minor going wrong that I don't realize). Still doesn't look good, and I wonder if it might be related to the main issue.
    Quote Quote  
  27. Member
    Join Date
    Oct 2011
    Location
    Spain
    Search Comp PM
    Completely different question: I have been recommended (https://forum.videohelp.com/threads/372885-Video-call-partially-rotated?p=2400025&viewf...=1#post2400025) to export my video with the x264 plugin. I'm told there are guides to getting x264 set up, but I couldn't find them. Can you point me to their location? Specifically, what x264 encoder should I use? x264_8bpp, x264_10bpp, other...?
    Quote Quote  
  28. about d3dx9_43.dll:
    One or Two of the plugins requires DirectX9. Somehow MS dropped DX9 package since Win7 SP1, you need to download DX9 manually from MS site.
    Are you using the installer or v1.10?
    I though I have handled this in the installer, but I may miss something.

    CTS duplication:
    (Ref: https://twitter.com/oumaekumikobot/status/184890633482280960)
    The file is corrupted.
    This can happen to TV recording or if you edit it before using the so-called "smart rendering" software
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  29. x264:
    Most of the case, you should use 8bpp. The 10bpp thing is the so-called "high bit-depth", good for gradient color, but not good for decoding performance.
    x264 parameters are numerous and daunting for beginner and veteran alike to set it up correctly. So, use the included Presets first.
    Stopping development until someone save me from poverty or get me out of Hong Kong...
    Twitter @MaverickTse
    Quote Quote  
  30. can someone show me how to remove hardcoded subtitles from a movie using this program
    Quote Quote