VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 30 of 30
  1. Hi,

    I have a wireless printer Lexmark Pro205.
    I have a Asus laptop U47A running Windows 7 64-bit.
    When I try to print something, it will print the first document, but all the other printed documents get "stuck" in a queue. I have to restart my computer and reprint one at a time. It is almost as if the printer only recognizes each document once. Anything else that needs to be printed, I have to restart the computer. It only happens on this Asus, not my other devices. I checked my software update and firmware update and both are up to date.

    Not sure what the issue is. I called Lexmark and they want to charge for technical support. Anyone heard of this issue?
    Quote Quote  
  2. What happens if you delete all stuck in queue and print again?
    To delete all print jobs use Stalled Printer Repair and in printer jobs list view -> refresh
    or you can do it manually
    Quote Quote  
  3. If I delete the files stuck in queue, and try to reprint, nothing happens. It just sits. Have to restart, and sometimes, as it is restarting, it will print. But it does 1 print per reboot. Very odd.
    Quote Quote  
  4. If you disconnect wireless connection in laptop from router
    and connect again, then print with deleted all stuck documents?
    Quote Quote  
  5. Member
    Join Date
    Feb 2004
    Search Comp PM
    Control panel > administrative tools > services

    Stop printer spooler and restart it, clears all ... no need to reboot.

    Wireless ? direct or via network wifi ?
    Quote Quote  
  6. Originally Posted by roma_turok View Post
    If you disconnect wireless connection in laptop from router
    and connect again, then print with deleted all stuck documents?
    If I reset my router, it still stays in queue. Nothing happens.

    The printer is wireless through the network wifi.
    I tried another laptop. It pauses and gives me "network printer is busy" even though the wireless light is green on the printer. So it is probably something to do with the printer, rather than the drivers/settings on the Asus laptop?
    Last edited by jyeh74; 23rd Aug 2014 at 15:33.
    Quote Quote  
  7. Member
    Join Date
    Feb 2004
    Search Comp PM
    Identify wireless router make and model

    other devices
    Turn all "other devices" with wireless router access off in order to trace the fault.

    On wireless router, temporarily disable the firewall, reboot device to take effect and see if this solves problem.

    If issue solved you may have an ip address conflict with "other devices" ... you should set all devices ip addresses to manual, not auto ... this prevents conflicts in networks

    If issue remains, confirm all devices connected to wireless router have unique "manually set" ip address ... again, never auto.

    Enable firewall on wireless router and add printer ports to routers firewall inbound and outbound rules ... some newer routers have dual firewalls so these both need to be configured properly.

    Then add all devices ip addresses to wireless routers "access list". You may need to use mac addresses from each device ... again it depends on how your wireless routers configurations pages are laid out.

    Save, reboot wireless router ... see if issue remains

    From here you either have the issue resolved or are very close to locating whats causing the problem.

    I used to get that sleep error from a hp printer ... they can send most people bonkers.
    Quote Quote  
  8. wireless router = Linksys E1200

    Firewall is disabled on router and rebooted. Same issue. I hear the printer making some sounds, as if it is trying to print, but nothing happens. If I restart the computer and reboot, when it is rebooting, then it will print (sometimes not).

    I never had the issue with any of the other devices, set to IP auto. Those devices will print, even when the Asus laptop will "back up" in the queue. Almost as if it skips that job and any other device will print their jobs.

    I think it is just this Asus laptop. Now, I tried my two other laptops (one Asus and one HP) and this time, they both print wirelessly. So now it's not the printer. It has something to do with the Asus U47A. Other devices are connected to IP address auto. I uninstalled the LexMark drivers and reinstalled it. Firmware is up to date. Same issue.
    Last edited by jyeh74; 24th Aug 2014 at 00:40.
    Quote Quote  
  9. Member
    Join Date
    Feb 2004
    Search Comp PM
    Have you added those ports used to communicate with printer to the routers firewall rules ?, this helps with problematic connection.

    Q: any nearby neighbors that have wifi ... if so, scan for broadcast channels in use and change yours to different channel.
    Quote Quote  
  10. Originally Posted by Bjs View Post
    Have you added those ports used to communicate with printer to the routers firewall rules ?, this helps with problematic connection.

    Q: any nearby neighbors that have wifi ... if so, scan for broadcast channels in use and change yours to different channel.
    I am not sure I understand the first question. Not computer techi at all.
    Yes, there are other wifi neighbors but not sure what you mean by broadcast channels.
    Quote Quote  
  11. Geez. You ready for some real diagnostics or you wanna keep trying random guesses?

    The "network printer is busy" is a major key, even though you only saw it once. This should never happen unless a maintenance procedure is being run on the printer, and you wouldn't have triggered one without mentioning it, would you?

    The connection is far too consistent on first page and also on the failure to indicate any problem on router or PC. Problem is not making a connection, it is maintaining a continous connection in very specific circumstances.

    Print two documents from main failure point laptop. Verify 2nd document in queue. Power down PRINTER ONLY, power back up. What happens? CLear queue, attempt print. What happens? BTW, use ONLY the windows printer test page on the printer properties menu for this. Eliminates possible program issues.

    Next, connect printer using cable, USB or Ethernet, but make sure and mention which one you use. Reboot both printer and PC. Test print. What happens?

    Most likely issue is printer incompatibility with wireless networking scheme. First, eliminate ALL wireless security, test. This should work fine, if not then the problem is wireless circuitry on printer. If simplifying wireless settings solves the problem, test other security settings. Look especially for settings which offer an either/or choice instead of one specific setting. These are often the problem.
    Quote Quote  
  12. Print two documents from main failure point laptop. Verify 2nd document in queue. Power down PRINTER ONLY, power back up. What happens?
    nothing, no print

    Clear queue, attempt print. What happens?
    Nothing, when I try to delete the print in queue, it will indicate "deleting" but it never really gets rid of it. It just sits there.

    BTW, use ONLY the windows printer test page on the printer properties menu for this. Eliminates possible program issues.

    I didn't know "print test page" was different than opening up MSFT Word and printing something.

    Next, connect printer using cable, USB or Ethernet, but make sure and mention which one you use. Reboot both printer and PC. Test print. What happens?

    I use USB cord. If I reboot Printer AND PC, it will print But it will only print the first 2 test pages document. I also tried printing something from Word and it printed it. The 4th time, it doesnt print. Printer will make some sounds like it is align cartridges but then does no print. It's like it gives me a set time after I restart the computer to print, then stops..... I have to manually power down and restart the laptop.
    Last edited by jyeh74; 25th Aug 2014 at 15:54.
    Quote Quote  
  13. The "print test page" function is different from using Word to print for a very critical reason - WORD is REMOVED from the equation. ALWAYS repeat ALWAYS use the test page function in such cases, it is the simplest print job generation method from the PC.

    For instance - the job in the queue that says "deleting" and never goes away - this is indicative of a corrupted print job, and you bet your ass Word could be the cause. Note that in your last mentioned test, you printed TWO (2) pages, from an unspecified source but presumably the test page, THEN printed from Word, THEN you got failure.

    The way you do this stuff is ISOLATE and IDENTIFY. Simplify as much as possible and test only one problem at a time.

    The simple act of connecting the cable has removed all router, wireless, security, etc issues from the equation, quickly and easily. A whole, wide range of possible causes are off the table, and now a much smaller range can be concentrated on.

    Empty the queue, reboot printer and PC. PRINT USING THE WINDOWS TEST PAGE FUNCTION *ONLY*!. What happens? Print four or five pages.

    Next, open Notepad. That program and no other. Type something, print. Print several pages. What happens?

    Next, print from Word or if you get a job stuck in the queue, delete the job, assuming it does not disappear, reboot the PC ONLY, and print a test page. Repeat this process a couple times.

    When you print from Word, are you creating a new document each and every time, or using a template of any kind? ALWAYS make a new document in such cases. A single word or a few random letters are enough to test with.
    Quote Quote  
  14. Member Budman1's Avatar
    Join Date
    Jul 2012
    Search Comp PM
    Had a similar problem and it was caused by not letting my computer know the print was finished. Got to the printer properties and make sure the bi-directional box is checked. Fixed my problem.
    Click image for larger version

Name:	ScreenHunter_81 Aug. 25 11.04.jpg
Views:	281
Size:	64.6 KB
ID:	27083
    Quote Quote  
  15. Budman, the enable bidrectional support is already checked.

    Nelson37, please see below

    Empty the queue, reboot printer and PC. PRINT USING THE WINDOWS TEST PAGE FUNCTION *ONLY*!. What happens?
    I printed four test pages. Success!

    Next, open Notepad. That program and no other. Type something, print. Print several pages. What happens?
    I printed 3 pages from Notepad. When it got to the 4th page, it got stuck in queue. It's like it gives me a set time limit to print after I reboot before it craps out.

    Even when I try Word, I just open a new document and type a few words to test out.
    Last edited by jyeh74; 25th Aug 2014 at 16:10.
    Quote Quote  
  16. If I stop the printer spooler and then start it, it will print. The startup type is "automatic". But what is funny is that the jobs are still stuck in the printer queue. If I try to delete it, nothing happens.

    Then after I print thru stopping and starting the spooler, I reopen up Notepad and try to print. It won't print. It says something about a job queue getting stuck in queue.

    Is it a connection with this particular laptop? Because I don't have issues with my other 2 laptops, printing wirelessly.
    Quote Quote  
  17. Crap. What this is, is a corrupt print queue or driver issue. Did you install from disk, or use windows auto-detect?

    --EDIT - The printer has not yet failed on the Windows printer test page. Print this up to 10 times, or until failure. If no failure, don't do anything else and report back. End EDIT--

    It is not a time limit, rather a regular but random corruption of the job in the queue. This is one reason to use the test page, it is simple, no other software used, and no user changes are possible. Same job every time.

    Double-check the port the printer is listed as using. Should be "USB00" + some number. Check in the software if a utility must be run for the port change to USB. If so, repeat test. Turning router off during test will give an absolute certainty, the actual port in use is not always clear.

    If this still fails, or there is no needed utility -

    Completely un-install printer. If using disk, check to see if it has an "uninstall" function. When done, disconnect printer, reboot. Then run a registry cleaner, like CCleaner, clean BOTH temp files and registry. This program is exceptionally safe. Manually search for and remove all Lexmark directories and files. Hopefully, you only have the one Lexmark printer. Check the company site or Google for Lexmark removal tool. If there is one, use it. Reboot again.

    Install from disk, or downloaded file. If you used disk for original install, then download latest from company site. If they don't have a newer one, DL what they have and use that. Do NOT, repeat NOT, use that disk for a SECOND installation, in case it contains a corrupted file.

    Install for USB, NOT wireless. Do NOT plug in the cable until requested by software.

    Repeat test page and Notepad prints. Increase page count for each to 5 or 6. If success, REPEAT this step before launching Word. Word will make a dramatically more complex print file, and can introduce a whole bunch of possible corruption variables into the equation, so it should not be used until the other testing options have been exhausted.
    Quote Quote  
  18. I first installed with the CD that came with the printer. After this issue, I completely uninstalled the program and reinstalled drivers through

    Using the printer test page, it works every time. I printed 10 times and it does not fail.
    I didn't try anything else. i.e. Notepad or Word.

    I checked the printer port.
    There are actually two.
    One is for USB (USB001) = virtual printer port for USB (this one is not checked)
    The other one is Pro200-S500_Series_A49EB7_P1 = network (this one is checked)
    Quote Quote  
  19. Well, isn't that just fascinating as all hell? It's why I love my job. Not to mention my boss is a really great and wonderful guy! (self-employed)

    First, unplug the power cord on the router and test - print should fail. Unless the damn port rolls over auto-magically. Be alert for this possible change at next step.

    Next, uncheck the current network port and check the USB one. Exit properties and control panel, reboot, go back in and verify port setting is maintained. With router still unplugged, test print to verify port.

    Next, test with a Word document. A brand new, blank page "template", coupla letters, try several prints. i always joke we're gonna print some Swedish - "ghjklp".

    On the uninstall - if you don't clean registry, and manually delete all related files and directories, plus temp directories) it is not a complete uninstall. A corrupted file is just exactly the type of file that won't automatically delete, plus many "uninstall" routines just don't work worth a damn. Not normally a huge problem, then again your issue falls into the "not normal" category.

    To answer your question, yes, the problem is specific to this laptop, BUT - Whether it is simply the connection, or corrupted software, or some combination of the two (Never dismiss the possibility of two things going wrong at once!), is not yet known. I'm currently leaning back towards the wireless security issues I mentioned earlier, we'll get to those next go-round.

    Clarify - You mention get a job stuck in the queue, stop spooler, re-start spooler, job prints, (completely?), but is still listed in queue? If so, wait several minutes and verify. If still there, do NOT delete, simply reboot and check queue.
    Quote Quote  
  20. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Deep in the Heart of Texas
    Search PM
    I've encountered an HP Laserjet driver issue before where certain kinds of documents would exhibit the kind of thing you mention. These weren't wireless, though. Mainly affected more complex PDF documents, so it's probably not the SAME thing (that, plus it's a different manufacturer), but it certainly does sound like it might be a driver issue.

    Keep that in your back pocket, but I'd still recommend following Nelson37's instructions TO THE LETTER.

    Quote Quote  
  21. When I unplug the router, it will not print test page.

    I unchecked the network printer and checked the USB. I rebooted the computer, plugged in the USB cord to my laptop and it did print a test page. Word document, new page with a few words. It prints.

    Yes even with stop and start of printer spooler, the print jobs will be stuck in queue. I click delete and it will say deleting but stay there until I reboot. Whenever I reboot, it will give a period of maybe 3-4 minutes where I can print a couple of jobs.
    Quote Quote  
  22. The problem is almost certainly NOT time-related in any way. If you like, you can verify this. Reboot, and WAIT. Then test print. You should find that it is dependent on the flow of data, not the time involved. If it is in fact time-related I will be exceptionally surprised.

    The key part of the print queue/reboot question was - AFTER the reboot, is the job still in the queue? The behavior you describe is extremely common. Remaining in the queue after a deletion and a reboot is NOT.

    Now - After the change to USB, did you test this WITH THE ROUTER UNPLUGGED? Have you printed MULTIPLE Word documents after this change? Repeat this print test, do some longer Word docs, print a dozen or more. The purpose here is to nail it down, absolutely positively, to an issue with the wireless connection. That is why we test with the router unplugged. My fault on the USB confusion, I should have more thoroughly verified that this change had been effectively made.

    Assuming that works, and I'm pretty certain it will, now we get back to the real problem. Most of these I have seen are due to some incompatibility between the router, laptop, and printer in the security settings.

    First - examine both laptop, printer and router settings. Identify any that involve a multiple choice, such as WPA/WPA2, instead of just WPA. TKIP/AES instead of just TKIP, etc. If these can be changed to a single setting, do so. If not, then one end of the connection (printer usually, but possibly router) will have a single-setting option, using one of the two possibilities. Try the other one. If there is more than one multiple choice, change one at a time, reset to original, do the other, then, last, try both. Look also for settings that seem to be similar but are not identical.

    Edit - Do this last test first, it's easier.

    Or, you could start with turning all wireless security off on the router, printer, and laptop, and testing with that. Reboot each unit after change and verify basic connection. Testing should be one windows test page just to verify function, then 5-10 Word documents. Pause, reboot, repeat. Testing needs to be a bit more thorough as your problem does not dependably manifest itself. Safe to concentrate on the Word document now as basic print ability has been verified with the test page. Then step forward gradually. WEP usually works in these situations, if available on all hardware.
    Quote Quote  
  23. Hi Nelson,

    I restarted my computer and printed 5 test pages (3 word and 2 notepad) All had no problems printing. I then wait about 5 minutes. I didn't print anything during these 5 minutes. After 5 minutes, I tried printing something in notepad but it did not print. I clicked delete on the queue and it says "deleting" I tried to print test page from the Lexmark but this time, it did NOT print a test page. I tried printing another test page but it did NOT print. I tried printing something in Word but it did not print. I went to the print queue, and the print job from the Notepad is still saying "deleting" and still stuck. The Word doc is in queue so I will try to delete it.

    I did a restart. AFTER the reboot, I checked the printer queue and both Notepad and Word doc jobs are gone. I deletes after the reboot. I really don't know what else to do. It does seem like its tied to a time limit after reboot before print jobs start freezing up and not printing..................
    Last edited by jyeh74; 30th Aug 2014 at 20:14.
    Quote Quote  
  24. The consistent print queue behavior indicates communication to the printer has ended. The delete after reboot is standard, NOT deleting after reboot indicates severe corruption, likely of the queue itself. Is this test using the USB, with Router unplugged?

    When you mention printing a test page "from the Lexmark", do you mean from the printer's front panel, NOT using the PC?

    I LOVE an interesting problem.

    You can re-use these test pages by turning them over, or even re-using the same side. Just make sure they are nice and flat. Save a tree.

    Stick with USB connection and router powered down. No chance of wireless issues.

    Check printer panel, and Lexmark software, for any green or energy-saver or sleep options, and eliminate them. Check PC also for any port options on power saving.

    Next time print fails, attempt a test print from the printers menu. Then check queue, delete job, test print from PC.

    Second similar test - failure, unplug printer power cord, re-plug, then proceed as above.

    In both tests, after failure, delete job - it should stay in queue. After activating printer manually, or re-setting power, check if job is gone from queue. Wait a minute or two here. We are looking to see if communication is re-established. Knowing what turns it ON, will help identify what is turning it OFF.

    Also, wait a minute to see if the queue begins to print out auto-magically after the attempt to restore communication.

    When you have printed from other PC's, have these been single page tests or short intervals, or has the same failure environment been replicated? Time and multiple prints? This needs to be verified. Recently, not months ago.

    Boot in Safe Mode and test, try a different USB port on the PC and test. Check for 2.0 and 3.0 versions, use the other one.

    Another test would be to send multiple, short Notepad test prints at say, one-minute intervals for say, 10 minutes.

    Check your Event Viewer for any messages around the time of failure.

    For the problem to be specific to this PC would be odd, with a direct connection. USB is far more standardized and non-variable than wireless. Verify connection type when other PCs printed correctly?

    A Complete uninstall and removal of Lexmark software, reboot, clean, reboot, download of Correct version, re-install, is perking to the top of the list.
    Quote Quote  
  25. No, this is testing via wireless. I always try not to use the USB, easier that way.
    I have done a complete uninstall and reinstall of the program with latest firmware and updates.
    I use the test page via the Lexmark software from the laptop, not from the printer itself.
    Quote Quote  
  26. The purpose of plugging in the USB cable is to eliminate basic printer functionality issues, and make certain that the problem is confined to wireless, and that alone.
    Starting out with a pre-conceived idea of what the problem is, without verifying this, is a recipe for failure. Other options must be systematically eliminated, otherwise you are just guessing randomly. You can go that way if you wish, but I do not. I am a professional with over 25 years of field experience doing this sort of thing.

    If USB testing was performed, and all worked OK, then eliminate Wireless security on router and PC and test. If USB testing was NOT performed, I would strongly recommend this be done first. Chasing a non-existent problem is what you want to avoid.

    The test page to be used is the Windows test page accessed thru Control Panel, printer properties. NOT repeat NOT the one using the software that might be corrupt. Low odds, yes, but the Windows test page being corrupt is virtually zero odds. When all around you is uncertain, get any level of certainty you can and avoid introducing any additional unknowns.

    I asked you about the uninstall. Manual directory removal plus registry clean is required. If this was not done, then NO, you have not done a complete removal and re-install. These steps are not normally mandatory but, you do not have a normal situation.

    At this point, the simplest and most direct step is the elimination of all wireless security for testing. You don't have to change the other units, yet. If that doesn't work, then the USB tests become mandatory. If wireless without security does work, then you can test the various combinations, or connect it USB. I have had some printers where it simply would not function reliably with any security settings on a particular router.

    It does not seem likely that other units would work and one does not, but I have not had feedback on whether the other units were tested extensively. This printer will print ONCE very reliably before it looses connection. The error condition is somewhat deceptive. Very often, secondary units are rarely and lightly used and might not have ever exceeded the limitation. They would seem to be OK when actually suffering the exact same problem.

    You say they work, I say they are not KNOWN GOOD. In PC diagnostics, the KNOWN GOOD is gold. Nothing and I mean NOTHING is KNOWN GOOD until it is proven to be so, everything and anything is a possible cause of the problem until it is eliminated. Most people are too quick to make judgements about what has been eliminated, and what is suspect.

    Updating firmware should never be done until all other options have been eliminated. There is significant risk involved and often voids any warranty. Usually a last resort. For instance, doing this over ANY wireless connection, and ESPECIALLY over a flaky wireless connection, is an absolute no-no. Any communication interruption during a firmware update, and you've got yourself a doorstop that will never work again.
    Quote Quote  
  27. When the print jobs freeze, I notice that in the print queue, it says "error processing command"

    If I print test page from the "maintenance" section directly on the printer, it will print. Even when nothing else prints.
    However, if I print test page from the Lexmark software installed on my laptop, it will not print.

    How do I completely remove installation through the registry? I usually do it through the Control Panel and uninstall a program (Lexmark exe)
    Last edited by jyeh74; 3rd Sep 2014 at 22:44.
    Quote Quote  
  28. I'll tell you, but FIRST you have to verify that USB testing was, in fact, performed and also verify the testing of the other units which appear to print correctly.
    Quote Quote  
  29. Hi Nelson, ok I plugged in the USB and disconnected the router (get rid of all wireless)
    I tried printing from Word and Notepad. One of each. Both pages printed. I tried printing another from Notepad. It got stuck in queue. So this tells me it is NOT a wireless connection. Same issue now holds true for USB connection as well.

    When I restart the laptop, I notice that the stuck jobs in printer queue are NOT there anymore after I reboot.
    What is interesting to note, that once stuck, I will restart my laptop. As it shuts down and is rebooting, sometimes the stuck jobs will print from printer (as laptop is shutting down and rebooting up) Don't know why.

    Do you think it is a corrupt install that is not getting erased when I do the uninstall function from control panel?
    Quote Quote  
  30. Possibly corrupted, possibly just faulty software. That's why the second install should be performed from a different source.

    Wireless issues appear to be eliminated. Verify the port listed in printer properties is USBxxxx, and that the power cord to the router was physically disconnected. If you have a separate router and modem, it is the router which MUST be powered down. Unplugging the modem or modem data cable WILL NOT WORK for the necessary test. If the modem and router is one unit, then it must be powered down rather than have the incoming cable removed.

    After this, plug router back in and thoroughly test alternate PC with several pages over more than 5 minutes. Printing ONCE is not a sufficient test. Printing correctly a month ago is NOT a sufficient test.

    If these two tests fail, that is sufficient for an RMA, or warranty replacement. That is not a guess, because guesswork will have been eliminated.

    If wireless is functional on other PCs, preferrably more than one, next variable to eliminate is USB port on current failure PC. Try a different port, then connect USB to secondary PC and test as above, after verifying port and with router UNPLUGGED.

    The reason we unplug the router is so that the printer can not POSSIBLY be using the wireless connection in that case. Guesswork is eliminated. No chance of human error.

    EDIT: - I want to point out and emphasize that I am not yet confident that the problem has been correctly isolated to a single PC. USB of problem PC needs verified, also print success under repeated use on other PC has NOT been verified. THERE IS GUESSWORK HERE. In order to make correct diagnosis, guesswork MUST be eliminated whenever possible.

    A corrupted file often fails to automatically erase from an install program. First, check the Lexmark website for a dedicated removal program. If none, do the standard uninstall. Disconnect printer. Power down printer. Reboot. Manually search, in Windows Explorer, for all Lexmark directories and eliminate them. Clear all temp directories. Reboot.

    Download CCLeaner from and run both the file cleanup and the registry cleanup. Excellent weekly maintenance and performance boost. Reboot.
    Run the registry cleaner 2 more times. Guess what? Reboot.

    Install Lexmark software, for USB connection. Connect and power up printer as directed, or, if no instruction, reboot and connect printer. Test with USB.
    Last edited by Nelson37; 6th Sep 2014 at 10:38.
    Quote Quote