VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 4 of 4
  1. Hi,
    I was filming yesterday and my can-on xha1 was in manual instead of automatic mode for audio. I noticed only after recording for 10 minutes. I think this would only pick up from the onboard mic(unsure). However, I was wondering if there is a way that you can reedit/sort the audio.
    Quote Quote  
  2. Manual control only means the recording level is controlled manually instead of automatically. It has nothing to do with which mics are plugged in.

    What is the actual problem you are experiencing? Volume adjustments can be made with any editing system.
    Quote Quote  
  3. Hi,
    I downloaded the footage last night and couldn't hear anything. I put it in the editing suite(pinnacle - i know not the best ) but couldn't hear a thing. I think the manual setting was set really low. Tried to increase it by moving it up, however nothing worked.
    Thanks for reply
    Quote Quote  
  4. Pinnacle is certainly capable of boosting the gain. You can try setting it all the way up, exporting and reimporting that section, adding another boost, etc. But it's entirely possible you recorded with the gain turned all the way down -- in which case there is truly no signal.

    Another thing to check is whether you may have recorded part of the tape with 12-bit sound and another part with 16-bit -- so try to recapture with the opposite setting. But given your initial post this seems unlikely.
    Quote Quote