VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 1 of 1
  1. Hi!

    I had problems with working AmaRecTV 2.3.1 and 3.00c in Windows 8.1 - you boys recommended me AmaRecTV 3.10c - lot of problems began.
    Now I got AmaRecTV 2.3.1 and 3.00c working in Windows 8.1 and recording is not problem, many problems disappeared.
    Only 2 problems still have:

    I added to my hardware MSI @nywhere TV card DVB-T A/D and this card in all modes works not with these 2 AmaRecTV versions.
    Modes: TV tuner, S-Video, Composite...

    When I try to select it it reports error message below.

    2nd problem is with Mediatech MT-4169 USB grabber.
    Windows 8.0 never found driver and it was installed manually. Windows 8.1 found driver but it's incompatible with MT-4169...
    So I tried many ways how to install driver manually, many times not success, but now I mean driver is correct.
    But still reports AmaRecTV error message (2nd screenshot below).

    So, I tried VirtualDub to test problems - TV card works correctly, but when I start capturing Windows 8.1 crashes into BSOD...
    When I select MT-4169 in VirtualDub it freezes it and only one way is possible to turn off VirtualDub - logoff...

    Can you help me with these 2 problems?
    Image Attached Thumbnails Click image for larger version

Name:	AmaRecTV OEM.png
Views:	329
Size:	6.5 KB
ID:	26693  

    Image Attached Images  
    Quote Quote