VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 20 of 20
Thread
  1. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    update...resolved, see post # 19 way below.

    whereever i go, and log in...front page, index page, etc., the forum keeps logging me out. i cannot post or anything. i am back to using opera v20.0 because a file in opera 12.x is so badly corrupted that it is not recoverable and hang my system up. anyway, i don't know what happend. i am trying to start a new post about installing new hdd and moving things over to it but can't because i can't post. this is very frustrating.
    Last edited by vhelp; 19th Jul 2014 at 20:19. Reason: resolved
    Quote Quote  
  2. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Try using palemoon,it never logs me out.
    I think,therefore i am a hamster.
    Quote Quote  
  3. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    Wait...Your making a post about how you can't make posts? Does anybody else see the irony in this?

    Clearly, SOMETHING is working. If it's just one app, uninstall it, wipe clean any vestigal info regarding it (directory, reg. database, etc), then reinstall.
    If you are using someone else's PC because yours won't work at all, I guess you'll have even MORE uninstall+clean+reinstall cycles.
    Certainly nothing wrong with the site: IE8, Ffx30 & Chrome35 all work fine here. Nothing has EVER logged me out here.

    Scott
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Cookie problem?
    Quote Quote  
  5. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    i still can't get into the forum. i tried both checking and unchecking the remember me box. i also cleared all cookies and anything else through the opera menu\more tools\clear browser data, and then selecting the following

    Obliterate the following items from: [since the beginning of time ]
    [x] Clear browsing history
    [x] Clear download history
    [x] Delete cookies and other site data
    [x] Empty the cache
    [x] Clear saved passwords
    [x] Clear saved Autofill form data

    but i still can't get in.
    Quote Quote  
  6. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    strange things are working about here.

    1. if i sign in through the front page, the loggin boxes are still showing, no matter how many times i log in.
    1a. after looging in on the front page, (still showing not logged in) and go to the index page, it does not show i am in.
    2. then, i log in at the index page, and then it shows that i am in. (at the top, it shows the 'log out' link)
    2a. if i navigate to my post in the feedback (this post) and select the icon to post from the end, it shows the loggin boxes at the top, indicating that i am not logged in. i can see all the posts.
    2b. if i go backward one level, back to the index page, and then select my post again but this time, the link it-self, it shows that i am logged in.

    i don't know to how explain these things. they are kaotic and undescribable.
    Quote Quote  
  7. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    3. if i select the other tab that has the main front page, and refresh it (since i'm still logged in) it shows that i am not logged in, showing the log in text boxes at the top.
    3a. and if i refresh this page, it showes that i am still logged in.
    Quote Quote  
  8. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    4. and if i right-click on the forum link to open a new index page, it shows that i am still logged in.
    Quote Quote  
  9. Banned
    Join Date
    Jun 2004
    Location
    ®Inside My Avatar™© U.S.
    Search Comp PM
    Same here, I have not been logged out in months!!

    I also have not had to log in even when closing my browser and restarting my system, I am always logged in when I reopen my browser with about 10 tabs....
    LOL!!
    Quote Quote  
  10. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    It works fine in ie,chrome,firefox and safari here...
    Quote Quote  
  11. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    How does the forum links looks like after you log in? Right click and post some of them.

    Opera might not save the cookie and then should you get a session id for each link.
    Quote Quote  
  12. Member Budman1's Avatar
    Join Date
    Jul 2012
    Location
    NORTHWEST ILLINOIS, USA
    Search Comp PM
    I have a similar problem but the page/login/ etc finally shows up after like 2 minutes. It seems to be related to one of my service providers but I can not determine why ATM. Just FYI...
    Quote Quote  
  13. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    hopefully, installing v12.17 will solve the problem. i will uninstall v20.0 while at it. by the way, malewarebytes really bytes. i mean.. it is really slowing down my system, to the point of shutting it down every time. anyway. i will update the forum when i complete that process over the weekend.
    Quote Quote  
  14. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Malware Bytes is a bit of a resource hog. I only run the portable version when I have a problem. The rest of the time Avast seems to work well for me and I don't notice any slowdowns with my laptop.
    Quote Quote  
  15. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    There's a point to this story, vhelp. A man goes to a doctor.
    Patient: Doc, ya gotta help me. It hurts every time I do this. What can I do?
    Doctor: Stop doing that!

    At this point, all you've accomplished is that you are quite content to beat your head repeated against a wall and you have no idea why your head is hurting.

    You've yet to determine if the problem is with Opera or your PC. The first thing you should do is to use a different browser and see if you get the same behavior. If you do, then it would seem likely that Opera is not the problem and downgrading won't fix you. Yeah, you might get lucky in that maybe the version you were using does have a problem, but it would have been better to first try to see if the problem was unique to Opera or not. Very few people here use Opera. All I can tell you is that I remember a few times losing a post I was writing because I accidentally hit a bad sequence of keys (probably hit a control key when I didn't want to) and what I was writing got erased, but I don't recall ever being logged out accidentally. I use Firefox and Chrome on Windows and OS X to write posts here.
    Quote Quote  
  16. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    Originally Posted by Budman1 View Post
    I have a similar problem but the page/login/ etc finally shows up after like 2 minutes. It seems to be related to one of my service providers but I can not determine why ATM. Just FYI...
    This kind of problem can sometimes be a DNS problem. Many major ISPs in the USA offer sh*t DNS service. It's really bad. I used to run DNS for an international company on a previous job and it's just not that difficult to do it correctly, yet reliable DNS somehow remains beyond the abilities of many companies. Here's a user friendly guide on how to change your DNS to a free, reliable alternative.

    http://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-to-speed-up-web-browsing/

    I use OpenDNS, but there's nothing wrong with Google. Give it a shot and see if it magically fixes your problem.
    Quote Quote  
  17. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    Not so off-topic (or at least I think so), because I use(d) Opera too, just a different version...

    Well, until this morning, with my Opera 11.64 I was able to post replies, but now, some hours later, I cannot do it anymore

    Switching to Seamonkey definitely, because Opera is dead
    Quote Quote  
  18. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    Like Noahtuck, always logged in when opening browser, as per my settings, even with a dozen or so tabs open. Using Firefox and, after update after update, still never had a problem over the years with this.

    Maybe switching browsers would solve the problem?
    I hate VHS. I always did.
    Quote Quote  
  19. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    resolved

    i un-installed all opera versions on my hdd.

    i found and downloaded Opera v12.17 build 1863, "Opera_1217_en_Setup.exe" and everything seems to be back to normal again.

    thank you everyone, for your comments and tips.
    Quote Quote  
  20. Member PuzZLeR's Avatar
    Join Date
    Oct 2006
    Location
    Toronto Canada
    Search Comp PM
    I would have just said, screw this, and moved on to another browser, and that usually solves 99% of any problem if a browser is acting up.

    I do switch around, and rotate them in usage, and when I return to a browser again a few months later, it seems to behave, or my habits have changed or because it's been updated, or whatever. This has worked for me with minimal headache over the years. I honestly don't feel like spending hours and hours trying to fix a rebel browser (especially when I spend enough time on this video hobby already ).

    But glad to see you got it working with your original choice of browser.
    I hate VHS. I always did.
    Quote Quote