More accurately im having a problem with it's inability to stream correctly. I run the hauppauge capture program and go to the streameez tab, mute my mic and turn pc audio off. Then I start streaming to twitch and it still plays my system audio and my mic audio. The only way I can make it not record my voice is by disabling the mic in windows. I am unwilling to disable all sound on my system to get it to stop that.'

Device: HD PVR2 gaming edition
OS: Win 7 64bit

Anyone got some advice? (I already asked hauppauge and their most brilliant mind could only come up with, "The only way that can happen is if the slider is not all the way down for PC audio.Make sure the PC slider is all the way down.")